Zigbee Network is Offline

I am not sure if this is a hardware issue as I have read from several threads here.

My Hubitat is running on the latest update ( and my Z-Wave is running fine.

I tried adding 2 Philips Hue Motion Sensors and the Add Device discovery ends without detecting the devices.

I see that my Zigbee Network is offline. I have tried disabling, shutdown, unplug power, wait for 5 minutes then turn on (using instructions at ZigBee network is not online - #3 by thebearmay) but it still does not work.

I have also tried to reset my Philips motion sensors and they are flashing orange so I am sure they are in pairing mode.

The Zigbee logs are empy and I don't see any errors in the hub past logs as well. Another anomaly is that my Zigbee channel cannot be changed at all. Changing it does not make any difference and it is stuck at channel 20

Any help?

This could well be a hardware issue. Assuming this is a new hub, I would suggest submitting a warranty claim. Also, tagging @support_team.

1 Like

It's a new hub but I bought it in Apr and didn't use it until recently as I was in the midst of relocation. Not sure if I can get hardware warranty but I just tagged a support case too.


1 Like

Pleasee check my private message I just sent to you.

1 Like

Thanks! I have replied you on PM

I'm having this exact issue. In my case, I just bought this on Amazon, been wasting a bunch of time today trying to set it up and pair zigbee devices to it, but it's always saying "ZigBee network is offline." in the notifications.

Platform version:
Hardware version: Rev C-7

Rebooting into safe mode did not fix the issue. Attempting to change the ZigBee channel doesn't seem to work and I cannot pair with my Inovelli Blue series wall switch.

Welcome to the Hubitat community. This is a brand new hub, as in you have not yet (successfully) paired any devices to it?

If so, I would go to the Warranty – Hubitat Support site and submit a warranty claim.

I will also tag @bobbyD to take a look at this.


Update on this: At first I was not able to pair any devices to it. I finally managed to pair a Sonoff S40 plug after doing into the Diagnostic Menu and rolling back the software to version On this version, I've not seen any issues with the Zigbee network going offline unexpectedly.

With that said, I think I am also caught up in a separate issue, perhaps unrelated to Hubitat. It seems there are many people reporting issues with the new Inovelli 2-1 Blue series switches. Blue Series 2-1 Signal / Routing / Performance Issue Troubleshooting Thread - General Discussion - Inovelli Community

In summary, my Hubitat hardware seems to not like the latest firmware version. When I use the latest version, my Zigbee network is unstable and will not pair with anything. Rolling back the firmware version allows me to pair my Sonoff plugs, but it seems that my not being able to pair my Inovelli switches may be an Inovelli issue.

Please send me a private message with your hub ID, we would like to further investigate.

1 Like

I am having a similar issue. My hub has been chugging along fine over past few months, and this issue just popped up. I am also on the latest version

Thanks for your feedback. Please send me a private message with your hub ID, we would like to further investigate.

I downgraded and then re-upgraded to latest firmware, and hub appears to be working back again. I will continue to monitor and report if the issue returns.


Just adding a me too to the thread. My Hubitat C7 has been running fine with Zigbee devices for a couple years now, but Zigbee if showing " Zigbee Network State: OFFLINE" from November 1st. It appears on the 31st I'd updated from to in case that's relevant. Also on the 31st I'd added two devices to the Zigbee mesh; an Ikea Tradfri repeater and a Sengled color LED bulb. Both devices were working after addition on the 31st (added for Halloween) as well as the following morning when I turned the bulb off, so the issue must have begun later that day.

Edit: I downgraded to and my Zigbee network is back online and devices are beginning to populate data again.

1 Like

Please update again to the latest version. If your Zigbee is working on 2.3 3.138, it is likely because it auto-recovered from the earlier failure and is now working. If the issue comes back, please send me a private message.

1 Like


I had the same issue with 2.3.140. An upgrade to 2.4.117 continued to put the Zigbee network offline. I then downgraded to 2.3.137 and the Zigbee network worked. Seems like something changed in the way Hubitat handles Zigbee after 2.3.140

Sorry for the incorrect version - should be, and

Both and had minor changes in the way Zigbee Offline messaging is handled. However, nothing significantly has changed to cause Zigbee to go offline. If you are no longer seeing Zigbee offline messages, it likely means that either the radio auto-recovered, or the Zigbee messaging is erroneously suppressed when in fact Zigbee is still offline. I recommend updating to the latest release and if the Zigbee offline messages resurface, then send me a private message along with your hub's MAC address and we will further investigate.

1 Like


Ok, I upgraded back to and seem like the Zigbee network is online again. I checked a few Zigbee devices and they can be controlled. I will ping you if it goes down again.

The only thing I did today is to take the battery out of one of my Fyrtur Ikea shades to recharge it. It takes a few hours to recharge.


1 Like

I have seen a device with a low battery start spamming a mesh until the battery is replaced/recharged...


Download the Hubitat app