Z-Wave switches turn off together unexpectedly daily

30 minutes sounds like an auto-off timer....


This was never on, that is what sent me on this wild goose chase, to begin with. I checked that when @dadarkgtprince mentioned it.

Edit: I see both an app and a skill for Alexa. I assume the skill is still the recommended method. Why is the app still offered? Why not just remove it?

Edit II: I enabled the app in Hubitat and the moment I enabled the skill, immediately both switches turned off! It's like they were waiting for Echo to connect. WTF?!?!?

Are you sure you don't have any obscure routines that might be impacting this? What happens if you remove just those devices from Amazon Echo..

The auto-on and auto-off were supposedly disabled on my Eva Logik but they were kicking in - turning that outlet off after it had been on for 30 minutes. Before I went to bed I set it for 2 weeks (or whatever the max was) - still "disabled" and the lights stayed on all night.

@erktrek I have very simple routines and they all manage lights not switches. I tried removing just those things from Echo but as long as they are with Hubitat, they come right back. I think I will remove them from the integration with Hubitat (not allow Hubitat to allow Echo control).

@Eric.C.Miller The two week thing is one of the first things I set a few months back.

Are you using smart bulbs and smart switches together?

1 Like

The old, deprecated "Amazon Echo App" is still included for users in countries where the newer Hubitat Alexa Skill is not yet available.

1 Like

I have a mix of Zigbee and Zwave bulbs, and most of my outlets are Zwave, as well, so yes, I am.

Anyway, we now know this is the Alexa skill. I just have to figure out why or how. IF it doesn't stop, I will exclude it from the devices that Hubitat is communicating through the skill. That should fix it (removing the device in the app isn't enough).

I just came back from a walk and both outlets are now on. Log says switched on physical. This is going back to Amazon - it's crazed. I don't think there is anything wrong with your system except that Eva Logik.

And so it begins... Alexa knows best.

1 Like

Isn't that how the Terminator movies started? :grin: Plot sounds familiar anyway.

1 Like

You should try removing it from the Alexa integration with HE to see if the behavior stops. Mine says physical too though not always. I assume you have done a hard-reset on the EvaLogik? And is yours part of Alexa integration?

Also, it's not just the EvaLogik that acts this way, my Zooz switch has the same problem and if you recall, they both turn off at the same time. Removing Alexa integration fixed the problem. The switches both turned off again last night after the integration was restored so that confirms is. This morning (I am 7-8 hours ahead of EST), I have removed the EvaLogik and Zoon switches from the Alexa integration. For now, that workaround should be fine.

Edit: Here are the instructions to reset the EvaLogik device from the manufacturer (verbatim):

Click the button 2 times quickly then hold for at least 10 seconds, until the LED indicator flashes three times quickly, indicating that the factory settings are restored successfully. Then add it to the network again

I don't have Alexa! I did a factory reset at least six times! It's gone now - on the way back to Amazon. I spoke to Energy Avenue yesterday about getting the new Lutron Caseta outdoor outlets as soon as they can be ordered. Meanwhile I have put one of the old (ancient) GE Z-Wave outlets back in service - working just fine (just big and ugly and only a single outlet).

Something going on here...HE appears to be preparing for the Zombie Apocalypse:

2021-02-25 08_05_36-Presentation1 - PowerPoint