Z-Wave switches turn off together unexpectedly daily

C-5 running

I have the darndest problem. It started a few months ago when I first added my Evalogic outdoor switch to my C5. It would just shut off every single day between 8.30 and 9pm. I got in touch with Evalogic via Amazon and they advised me to hard reset the switch and add it back on Hubitat. That worked great for about a month at which point I added the Zooz switch. The two switches are sitting about 20 feet apart though the latter is inside the house.

I have never had a problem with these switches going off the network but once both switches were added, just a few days later, they now turn off together....At EXACTLY the same time. That's the oddest behavior. Both switches have camera power supplies added to every outlet so the load is nominal at best.

I am at my wit's end trying to solve this problem. When the problem started, it was once a day at the same time and now it's two to three times a day. I am sure a hard-reset will fix it but it will do so for just a little while. I have even considered upgrading to my C7 which is currently just sitting there (still sealed) since I got it last year.

Any ideas? These switches have surveillance cameras connected so it's incredibly inconvenient to lose the footage until I turn them back on manually. I guess I can add a routine to turn them back on immediately after they turn off but that defeats the point of having Hubitat to begin with.

Thank you in advance.

Perhaps obvious but have you reviewed the logs for these devices . . . ?

Yes, I have, that's how I know they all turn off together. Also, the Evalogic switch states that the physical button was used to turn off the switch while the Zooz says that the method used was digital. Those references are not exactly correct, methinks :slight_smile:

I do have several old GE/JASCO switches. They were in use with Wink (where I migrated from) for several years and remain unaffected under HE. It's only these two new entrants to my network that are problematic.

Anything else I should be looking for in the logs?

Very odd. I have one of the Eva Logik outdoor outlets on my porch - it has worked fine.

Another obvious suggestion, check the device page for those devices and look at the bottom for the "In Use By" listing . . . sometimes I forget I put something in a rule . . .

In use by:

  • [ All Devices ]
  • [ Amazon Echo Skill ]

Don't see anything weird there.

Amazon Hunches likes to turn things on/off randomly. make sure that's disabled


What does the "All Devices" entry represent? I don't think I have ever seen that before.

1 Like

Hunches? You're saying I should disable the Echo skill for these two switches? If it's Echo then I should have this issue across dozens of my devices since they are all in use with my Echos.

@Eric.C.Miller I think "all devices" shows when you have dashboards in use.

That "All Devices" is something I've never seen. I have dashboards, including one for battery status that has all my battery operated devices - but I don't see that entry. It has me curious. Where does it take you if you click on it (it should take you to the app)??

1 Like

Clicking on it takes me to the Hubitat Dashboard Configuration

OK, so it is associated with Dashboards. Interesting that I've never seen that. Sounds like it doesn't have anything to do with your issue.

I don't use Echo (I use Google Home) so I don't know what strange things that could do.

OK, it's going crazy today. Already turned off four times.

I don't think it's Echo. I could try testing it by disabling it for these two devices. Not sure if it's possible though. I think if you disable Echo, it disables it for all.

Logs still reporting that it is the physical switch on the Eva Logik?

Interestingly, no. Last 2 or 3 instances have been digital but before that physical for a time or two. This is all in the last 90 minutes.

I think I will just migrate to C7 and see if the problem persists. I have a feeling that the issue is Hubitat related (not a problem, maybe a quirk).

I would lean more towards a flaky device being the problem but that is just a completely unscientific guess on my part! :laughing:

1 Like

I'd have guessed that too but two completely different devices turning off at the same time trashes that theory :smiley:

Not looking forward to my C7 migration, I have dozens of Zigbee and Zwave devices. Would be a nightmare to manage. Not as bad as Wink to HE but close enough. Maybe, I should wait for the C8. It does look like all references to the Hub Protection Service have been pulled. That means, it might be a while (and won't backup Zigbee anyway).

I've been moving from a C4 to two C7s. I had about 35-36 devices of each flavor (protocol) to move. The Zigbee stuff went fast. It's all moved except for two that are hard to access (they are in ceiling fans). The Z-Wave stuff has been moderately frustrating but I have moved over a dozen devices now - all are working fine. The new Z-Wave stack definitely seems cranky (unscientific, I know) and requires more patience. I haven't had to deal with the S0 pairing issue, everything has either paired with S2 or No Security. I have created a couple of ghost nodes but was able to delete them following the guidance here (and I haven't needed to get a Z-Wave stick yet). I have several Sensative Strips and I hate dealing with them because of the whole concept of having to wave the magnet around and look for a barely visible blink of an LED. I may just leave them on the old C4 until they die. I've already replaced three of them where the battery died a premature death.

Go into your alexa app then go to the settings. Scroll down to hunches and click the gear. Make sure that's turned off


Just checked - mine was on but I am only controlling my den lights and a "good night" routine. Haven't had any issues that I know about but wow that seems invasive.

edit: I turned it off of course... :scream: