Z-Wave mesh completely non-responsive

I woke up this morning to one of my Neo Coolcam mini power plugs on when it shouldn't have been. When I tried to turn it off, via my Echo, my Dashboard, or the HE app, it wouldn't. I then tried to turn on other devices and nothing would respond. I rebooted my hub (C-7) and still nothing would respond. The last time this happened was a couple of days after adding a Zooz Zen25 device. I then found the other thread that this device smashes your mesh. I don't have that device anymore, but I got to thinking backwards of what I last added. In the order of more recent to older...

  • Aqara ZigBee Contact Sensor (added yesterday afternoon - removed this morning)
  • Xiaomi Aqara Mijia Sensors and Switches (Driver package via HPM) (Added yesterday)
  • Hubitat Z-Wave Mesh Details via HPM - Access is granted too (Added 2 days ago)
  • Z-Wave Poller (built-in utility) This ran for a couple of hours and then I pulled it before adding in the Z-Wave Mesh Details App (Added and removed 2 days ago)
  • Aeotec Smart Switch 7 (installed 4 days ago)
  • Aeotec Smart Switch 7 (installed 4 days ago - yes, 2 of them)
  • Reliable Locks (Don't exactly remember - I think last weekend.)
  • All Off (app) (Added I think last weekend)
  • OpenWeatherMap-Alerts Weather Driver (via HPM) (added almost 2 weeks ago?)

After the reboot and with no z-wave command working, I checked on my Aqara contact sensor. It immediately reported Open and Closed. This is my first, and only at the moment, ZigBee device. I wouldn't think that this would be the cause seeing as it is ZigBee and not Z-Wave. But I excluded it to be safe. There was no change in my hub. I then gracefully shutdown my hub and unplugged it from the wall for about 20 minutes. During this 20 minutes I also unplugged my Smart Switch 7 units. Upon plugging my hub back in, with the SS7's still out, everything has returned to normal.

I ran back through the past logs and don't really see anything that sticks out. When my Zooz was giving me issues, I saw a boat load of log entries for it. I did see about 5 or 6 sequential logs for the Neo Coolcam plug that was stuck on this morning. So the good news is that it was only on for about an hour and not all night.

Is there an issue with the Smart Switch 7 units? I searched but didn't find anything.

I know that I have 2 items I still need to clean out of my Z-Wave. I think one is a ghost and the other is an orphan. Just haven't gotten around to air-gapping everything and using the USB Z-Wave stick method. The remove button doesn't do anything, I've tried dozens of times. But is there anything else that sticks out to anyone? Or know of issues/things I should look at?

0x1a (switch) looks dead. Could be impacting your mesh..

1 Like

Ghosts can be very disruptive. My recommendation would be to start by removing them and then see if the issue remains.

Once that is done, if the issue remains, you can back-up the hub, save it locally (might no longer be required, but just in case…) and restore it from file.

If the issue continues, try restoring an earlier backup.

1 Like

Looks like not so much a ghost as a completely dead node (well I guess that could be considered a ghost lol, boo!) His locks have so high AF RTT

1 Like

Yea, that could also be a problem! A repeater between those devices and the hub could help, but the high number of Z-Wave devices could be part of the issue as well…

A couple of other things to look at are:

  1. S0 non-keypad devices can cause issues and should be removed/replaced if at all possible…
  2. Check if any of the devices report power usage, and if so disable it if not required or reduce it to a minimum.
  3. If any of those devices are Zooz 4-in-1 (non 700 series) sensors, they should be removed/replaced as they will cause mesh issues.
1 Like

Wow. Thanks for the information and review. I have a few follow-up questions/comments.

I'm not sure what this means.

Worked on that this morning. I'm probably going to remove some of the Neo Coolcam plugs and swap them out for Zigbee to help build that mesh. My thought process was to remove the older Z-Wave (non plus) contact sensors and replace them with Aqara contact sensors. But I wanted to have some Zigbee powered devices around the house first.

Yikes. Just realized these are my locks. I thought they were added in with security. Guess I need to exclude/include them. There are powered GE Jasco switches near them, so I would expect them to be a repeater for the locks.

Both Zooz devices are Zen17 units, which are 700 series. The contact sensors on them are hardwired reed switches to read the open/close status of the garage doors.

Devices 0x1a and 0x65 are strange. One for sure is a dead GE switch. The other I'm not sure. I had a planned power outage at the house and prior to it, 0x1a did not have ANY routes. Plus 0x65 routes through 0x60, which doesn't exist anymore either.

One more question. Any issues with mixing Zigbee and Z-Wave on the same hub? I plan to start working towards getting my non-Plus Z-wave devices replaced with Z-Wave Plus. I have about 44 non-plus devices though, and they will take time, but mostly they will take money.

1 Like

Get rid of it out of the table. It will continue to cause problems to your mesh just existing

Nope... most of us mix both along with clear connect and wifi. The only thing is if you're running multiple zigbee mesh's make sure each mesh is on it's own channel. Don't pair hue (or any other ZLL based zigbee bulb) with regular zigbee devices at they will be ZHA zigbee. ZLL make bad repeaters and even worse messengers.

1 Like

Leave the locks at S0 - that’s okay. (S0 is the older secure technology - it can be confusing, but actually does mean they are encrypted.)

No worries then - Good on that front.

You should focus on @rlithgow1’s recommendation as a starting point.

Time for the z-wave usb stick to come out. And apologize to the family for no lights, if I need to air gap everything.

I do have a HUE hub, but the bulbs connect there. And I use the CoCoHue app to integrate them. Assuming I'm good on this front? I don't know why I have always preferred z-wave and shied away from zigbee so much. The Aqara contact sensor I just got is literally my first, and only Zigbee device connected to the hub.

I'm sorry. I read your "non-keypad" comment backwards. These are keypad devices of course.

You guys are amazing. THANK YOU!


If it's powered off, shut down your hub from the settings menu and then unplug it at the wall (not the hub) for 20 mins. Power back up and hit refresh. The remove button should show up

I've tried that many times. I get the remove button and have clicked it many many times. The logs do state that it is no longer available or in the table, I forget the exact message, but it never goes away. My next attempt was going to be via the usb stick method.

1 Like


Probably your best bet then.

1 Like

This is a painfully slow process. I managed to get rid of 0x65 after two attempts to mark it Is Failed. On my 4th attempt to get 0x1A marked as failed, it actually turned it red and marked it failed, but when I clicked on Remove Failed, that failed. :unamused:

Shut down and unplug the hub for 20 mins and bring back up and try again

1 Like

:partying_face: :partying_face: :partying_face:

I ended up air gapping all my switches and unplugging all but 4 or 5 plugs. I started removing the batteries from the devices above and below the failed unit and the last one FINALLY removed itself. Even though it marked itself as failed multiple attempts ago. But all is clean now. Took a backup and will locked that away.

1 Like

A special thank you to @rlithgow1 and @Sebastien. I'm going to let my mesh settle in for the night and then prioritize the Z-Wave (non-plus) devices I want/need to replace first.


Replace you're non zwave plus switches with Lutron Caseta (grin)

1 Like

Needs to have the rocker paddle look for the wife approval

Ick... If you must have it look at zooz or even Innovelli is doing a zigbee version now