What is the point of zwave smart start?

What exactly is the point of zwave smart start? Everytime I've tried to use it I have to manually enter the entire DSK number (not just the first 5 digits), and it never gets included in the hub (I've let it go for days). Eventually I always end up having to go back and include the old fashioned way.

It works great for me. If its a Smart Start compatible device, it should have a QR code. You scan the QR code in the Hubitat app. Then you just power on the device and it self-joins with S2 Authenticated security. Usually within minutes. Once it joins I then delete it from the Smart Start in case I ever factory reset the device I don't want to it to rejoin with a new DNI (I will do a replace).

This Is what I'm talking about. These devices have been "pending" for an hour. I did have other devices without the device names I specified show up in my device list. but the information apparently never updates to the device, nor does the smart start screen update from the hub indicating the device was included. It just always says not included, pending. I had one device do this for a couple weeks before I finally just went in and deleted it from the smart start list.

Today was the first time I had a device actually show up in my device list at all , even with incorrect information. Usually I end up excluding it, and including the "classic" way.

Usually I end up excluding it, and including the "classic" way. I'm starting the think smart start is a gimmick.

Yes I did notice they always say pending ever after it includes. It does work, it’s not a gimmick. I have only tried it with Zooz devices. Maybe whatever you have they did not implement it correctly?

Those (in the picture) are Zooz Zen74 Dimmers, Most of the other devices i've tried it on are Zooz as well. Zen 17 Relay, XS ZSE43 Tilt Sensor , Zoox ZSE44 XS Temp/Humidity Sensor, Zooz XS ZSEn 41 Open Close Door sensor, 3 Ring devices (i rang extender, 2 motion detectors, and 2 Aeotec Rang Extender 7's.

Today was the first time I didnt want me to manually key in that whole DSK key.

Finally got a Ring Gen 2 Motion Sensor to include this way last night. Still odd that the Smart Start screen doesn't update to show that the device has been included, or that the device when included doesn't pick up information from the smart start process like device name or location.

It is a little confusing. I have never been able to pair a Ring device WITHOUT using smart start... not sure why, never really investigated further since I got them to pair ok.

I had issues in the past, but just shrugged my shoulders and did it the old-fashioned way. However, it was bugging me that I couldn't do it. When I tried it last week with another Ring Gen2 Motion sensor, it prompted me to enter the whole DSK, not just the pin. Seemed like a pain, and more steps, not less. It is odd that additional information (inclusion status, Device labels, location) is not shared between the device and hub, even though it shows not included, pending, like it's waiting for a reply from the hub. @bobbyD Is there any particular reason for this ??

Another thing to noodle on is that for Zwave LR the ONLY way to pair it in LR mode (aka not as a mesh device) is via SmartStart.

There is no manual pairing process currently for LR mode.

So hopefully controllers/the apps side of things continues to improve, as we will be using SmartStart even more in the future...

2 Likes

Download the Hubitat app