Web page not refreshing

I updated to the latest 139 version.

The strangest thing happened on my iPad running iOS 15.7. (Old iPad Air). Loading the hub page, will display the menu with a blank page, regardless of the menu selected. It seems there is some content on the page though, because if I keep pounding randomly I’ll eventually hit something to refresh the page. See initial and after hitting randomly the page. It does this with both safari and chrome. I did the usual stuff like clearing cache, reinstalled app. Restart iPad. Upgrade iPad to latest available iOS. Still the same problem. Anyone has an explanation?.

I’m seeing the same issue on my iPad, although I can’t ever get it to show content, no matter the number of refreshes. Works fine on all other devices.

FYI @gopher.ny

+1 on iOS using Edge browser (haven’t tried other devices). Every page is blank, doesn’t matter what menu tab I select.

So looks like a few people having this problem, and not just on older systems. Hopefully it can be patched soon.

Checking that.

Complementary Info - was OK with V2.3.6.136 !

1 Like

Should be fixed in, just released.

1 Like

Works well with Chrome on my old iPad :slight_smile:

Thank you @gopher.ny! I can confirm the update has fixed the issue for me.