Unifi network help?

Unifi friends, I need help. I updated my Network to the latest Unifi version and now it will no longer appear. On my iPhone, when I open the app it says it can’t connect. When I use my laptop and log into my IP I set for Unifi (, I can log in and see I have 2 apps installed, Network and Protect. Protect works fine. The Network app has 3 options I can press. Update, Start Network and Uninstall. Start Network does nothing, it’s on the latest Update, and I don’t want to Uninstall as all my devices are on this network. My USG is on, and it won’t let me log in. I tried my Unifi password and ubnt/ubnt. No luck. I can connect to the WiFi and get on the internet, I just can’t get into my Network settings.

I emailed support and am waiting for help, but it could be days. I considered posting in the Unifi community, and may do that soon.

My setup: CKG2+, 2 AP’s, 1 USG, several switches, 6 cameras. Protect is working fine. Rebooting fixed nothing. Unplugging everything fixed nothing.

Any ideas?

what version did you have previously and what version did you upgrade to?

you may want to post on the unifi forum as there are plenty of power users who enjoy helping others :slight_smile:

I believe this bug is fixed by disabling and then re-enabling remote access.

EDIT: I had the same issue.

1 Like

If enable/disable remote access does not work. Reset your USG and load your backup.
I had this issue with my UDM pro and encountered after update to 6.0.43.

Enable/disable remote access did not work. I was on 6.0.41 or 43 and updated to 6.0.45 and no more network control.
By reset you mean the paperclip in pinhole method, as I don't have access to it via IP.

I posted my request in the UI community also. I was finally able to log in to the USG, where I am greeted with a message that says, "The Unifi Controller is currently unreachable."

I don't think the radios are messing up my Unifi gear, as they have co-existed for years together. I think this is an upgrade gone wrong.

Corner Cases in User Migration Flow

  • If a user has a local account with email address after controller update user will be able to login only using username instead of email.
  • If Cloud Key has only Network controller setup with UI SSO account and Remote Access is disabled, after the controller update user will have to login using Cloud Key owner credentials - username: ubnt and password from UI SSO account account.
  • If Cloud Key has Network controller setup and Remote Access is enabled, after the controller update user will have to login using Network Controller Super Admin credentials, Network user will become device owner.
  • If Cloud Key has both Network and Protect controllers installed and have different users with permission “owner” after controller update, Network user will become device owner.

EDIT: @CrisD You can also try adding the controller manually. Use the appropriate login. Change the port to 443.

Disabled remote access, rebooted CKG2+. Re-enabled remote access. No success, still no access to Network.





have you tried both unifi sso login and local account? ( never mind... forget this one)
what is the color of the light on the ck?

Logged in locally and through unifi.ui.com. No Network Controller.

All colors blue on the CK, the USG, and all switches and AP’s.

Only suggestion on UI community so far is to factory reset and restore.

Can you ping or ssh to the controller IP? Might be informative to determine whether it's a login issue vs. it not running at all

1 Like

Wouldn't my controller be on the same IP as my Cloud Key? I put it in and I can log into the new Unifi Portal. But Network is no longer there, just Protect (and if I want to install Access or Talk). If I click on "The Unifi Controller is no longer available" on the USG, it takes me to, and that page does not load.

My Cloud Key hasn't work for months....I gave up on it....

Your USG could be on another IP and the controller couldn't reach it. Try ssh as suggested by @tomw

The USG is on, and I can log into it. That's were I get the screen that tells me "The Unifi Controller is no longer available.

I've got other stuff pressing. I will try to reset and restore the CK to something from 2 weeks ago, when everything was running fine. But I won't be able to get to that until next Friday after work.

1 Like