Unable to login or reset password - when connecting to hub

Hi all
I noticed my devices connected to the hub were not working today so I went to login and the login is not working. I tried using the reset password but when I get the email with the code it says the code is not valid and to ask for another. This keeps happening.
Any ideas why this may be happening?
thank you

What password are you trying to reset? If you have the local security enabled for hub's web interface, check out this post to learn how to disable it:

1 Like

thanks, I must have done what you linked will do it now. I do not recall having to log into the hub either checking it out now.
it is the local hub

what is the admin login now that it requires an email?

It's the email that the hub was registered with (it doesn't look like your hub is registered with the email account used for the community).

1 Like

that is the login that I do not know :slight_smile:

See my private message.

1 Like

problem solved, thank you for the help!

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.