Unable to connect to hub

Woke up this morning and noticed none of my morning rules triggered. Further investigated and I’m not able to connect to my hub through the app or on a computer. The app is either asks me to subscribe or I get an error and I can’t connect to my dashboards. When I search for my hub on a computer it finds my hub but when I click on it I get an error. Any suggestions? Light is green on the hub.

Try connecting to the hub again, but with port 8081 (http://hubitat.local:8081)

Once connected, you will need to enter the Hub’s MAC address and then you can choose to reboot it. This typically resolves this type of issue. Otherwise, let us know!

Thank you for the response. Please excuse my ignorance but could you further explain how to do this? I tried going to the link you provided but it does not work.

1 Like

If the link isn’t working, there could be something more going on… Try replacing the link above with your hub’s IP to see if that works. Should look something like:


Where 192.168.X.X would be the IP address of your hub on your network.

Using the hub IP address does not work. When I try going to the link you provided, I can sometimes get the page to load but when it asks for the IP address I’m not able to click login as the box is greyed out.

Can you share a screenshot of this screen?

Either I get “this site can’t be reached” or the site loads and I can’t properly input my info.

Just tried again, I get this site can’t be reached then the screen just goes white and seems to hang.

Not able to click login

That’s the Hub’s MAC address that goes there, not your credentials. You can find the MAC address printed on the bottom of the hub. Select the soft reset options from there after you’ve keyed in the MAC address

1 Like

It’s not letting me input the info regardless.

Is there anything else I can do??

The numbers should be in the format:

Otherwise, it won’t let you log-in.

(Ex.: 34:E1:C1:90:5B:A6)

For the mac address?

1 Like

Yes, when you enter the MAC address, it should look like my example above, using the letters/numbers printed on the bottom of the hub.

Unplug the hub (physically remove the power) wait for a couple of minutes and then plug it back in and then try accessing the hub again.
Also, is the hub on a static IP?

I would only recommend this as a last resort. Doing so could cause the database to be corrupted which would require restoring the last backup / doing a soft reset.


Ok that worked. Now I should choose soft reset or reboot hub?

1 Like

Go with Reboot for now.

Did not work. The screen said hub was rebooting but I did not see the light actually change on the hub. Still cannot access. I get a error 500 if I try to connect to the hubs IP address.

Download the Hubitat app