Unable to connect to hub

Okay, try going in that same screen (http://192.168.XXX.XXX:8081) and this time, choose the “Shut Down” option. (Unless this one gives you the 500 error?)

The LED should become red if it works and it actually shuts down.

The light won't change when rebooting.
It takes a little while to reboot, so a little patience.

I just thought I'd throw that in there.
You are on the right track with @Sebastien

1 Like

Yes the screen said hub had been rebooted.

1 Like

Now it keeps telling me I have the incorrect MAC address. Wow this is frustrating f.

Out of curiosity, does going to the hub (without :8081) work now, or you still get the error?

Still get an error and I can’t login with my MAC address now. Either it says incorrect mac or nothing happens when I click log in.

That’s very odd - do you have a button you can press on the right of where you enter the MAC address to allow you to see what you entered? I suspect a typo…

Yes and I’m using that. I’ve re entered multiple times now.

I’m going crazy. I’ve entered the MAC address at least 10 times now and it does not work. I’m unplugging now. I can’t believe how difficult this is.

That’s very odd - I’ve never seen the MAC address entry not work before.

And then when I try to click login again it doesn’t respond at all. Just stays there.

Can you add a screenshot?

I unplugged it. Thankfully everything seems fine upon the reboot.

It is case sensitive.

@gopher.ny - can the case sensitivity for entering the MAC address please be removed?


Yes I made sure to match exactly. I was able to login once so I don’t understand it. I could accept it being a typo if I literally haven’t tried over 10 times.

1 Like

Yea, that’s really odd!

It sounds like the hub is working now however?

1 Like

Yes thankfully restarting via unplug worked. I appreciate your assistance!

1 Like

Now that the hub is working, take a backup and store it. Best thing to do is take a backup every so often :+1: