Sylvania LIGHTIFY Smart Switch 8 Functions/ 4 Buttons

Hmmm. Seems like an hour or so. I have 9 of them spread them around the house and they all do it. Does it work after the first push. It seems like sometimes the first push will register in the hub, but then it takes around 10 seconds before another push will show and then they will work fine. I haven’t ever had to reconnect them to the hub. They have just been very slow to respond when not actively in use. I have 10 of the Lightify 2 Button dimmers that I have never had this issue with. They are in all of the same areas as the 4 button ones.

I don't know if this is helpful, but if I bring up the event logs and the zigbee logs at the same time and push a button on one of these that I haven't used today, the activity shows up in the zigbee log for the first one or two pushes, but no event shows up until the 2nd or 3rd push. I did this with 4 switches that I had not used today and they all behaved this way.

I am also seeing issues with my 2 button lightify switches, with similar behavior, where when used consistently they don’t skip a beat, and after a period they are very slow to respond for a period then seem to operate perfectly again.

My switch was good for its first week, but after a weekend away it won’t wake up with any presses. Its last check-in said 100% battery. I expect that this is a different failure mode than what was reported here, but I am waiting to unbox other switches until I hear more.

Add me to the list of users with "weird" behavior when idle. I've got 4 of these switches configured driving rules, operating multiple devices (switches/dimmers). Once they are responsive they interact as expected (turn on light, long press dim, etc.). However if you walk into a room and push the button once, it appears "dead". Multiple pushes bring it to life with Hubitat and then all is well.

Currently they are getting relegated to secondary use, the wife doesn't approve.

I was able to replicate this issue in the lab, don't have a solution as of yet.
These button controllers didn't act up until I added several zigbee bulbs to that same hub. Prior to having the bulbs the controller responded first press for a week straight, one press each morning. Now it takes two presses each morning.
Just an observational FYI, I don't know the root cause yet.

I appreciate your efforts on this. If it works with other zigbee switches on the hub I may just buy another hub to put all of my zigbee lights on if you can’t figure out a solution.

Mike, thanks for looking into this issue! I do have other ZigBee smart outlets, sensors, and stuff (along with Z-Wave dimmers) on my hub. I never thought of them interacting.

Let me know if there is anything I can attempt locally to assist in your debugging.

I don't know if this is any help or not but I removed a few Hue bulbs from the Hue Bridge and then the Hue Bridge itself from HE. I then added the Lightify 4 Button Switch to HE last night.
Today I tried the Lightify and it worked with a first push of all buttons after sitting all night.
Prior to removing the Hue Bridge and bulbs it took several pushes of a button to work.

Yeah, there's no relationship between the Hue Bridge integration and Zigbee devices running on Hubitat.
The correlation I described was between Zigbee bulbs paired to Hubitat and the Lightify smart switch

@mike.maxwell Ok, understood. I also wanted to throw in that I have several Eria and Sengled bulbs installed so they obviously are not messing with the switch either. In fact the Eria bulbs show up as repeaters.

I have around 50 Sylvania rgbw lights 5 Sylvania motion sensors, 12 Sylvania 2-Button dimmers, 5 Samsung Buttons, 5 Iris V2 contact sensors, 1 SmartThings Multi-Sensor, 1 Hue Motion Sensor, 4 Hue Dimmers, 3 Samsung outlet plugs, 7 peanut plugs, 3 Sylvania outlets, and 9 Osram 4-button switches. They are working perfectly fine, and all paired without issue the first attempt, except for these 4-button switches. If I need to buy another hub for them to work, would you recommend moving anything over with them? Did you have any other zigbee devices on the hub with the switch when it was working?

I'm not recommending that as a solution at this time, I don't know what's up with this guy, but this should not be required for proper operation.

Yes, there was an centraLite outlet, Iris V3 keypad, Hue motion (maybe two), two AduroSmart Eria button controllers and an Xiaomi motion.

Good to know on both accounts. I appreciate your reply.

I have the 4 button on a hub without any lamps and it is slow, to respond and slow to accept a press. It hasn't dropped off, but seems to wake up slowly.

Same here. It's the only device on my 3rd hub at all and it's still wonky.

I removed the switch, and suddenly my intermittently failing lightify sensors, started working reliably again.

Something interesting I saw on the Amazon reviews

This one Amazon item appears to be for two different devices, one for Europe and the other for the US. They are different hardware and firmware. The case is the same.
The US version is useless. Worse, actually. Linking it to smartthings creates a device that causes an Off signal to be sent to all devices on the hub. The 'good' drivers appear to apply only to the Europe version. Loading device handlers for the US version is a waste of time.
This product should never have been shipped.

I don't know the truth to it but might be worth exploring.

I ended up not buying this device after all.

Even though they have less functionality and are more expensive I bought some samsung buttons. I am very happy with them. They don't drop, are responsive and have not been messing with my zigbee network. The few extra dollars were worth it for less headaches.

@mike.maxwell mine (3 of them) worked fine until I added two SmartThings moisture sensors, an orbit water hose timer, and a 3326-L motion sensor. They were never an issue before then with 10 or so Sengled bulbs only. They basically take a button press to wake up, then another to execute the command. Sort of a bummer as these were priced right and (used to) work well. I wish we could run a daily refresh on them to keep them “active”. I did this with my SmartThings buttons. I'm not entirely sure it's a button issue, as I can watch the logs on my system and see button presses but the actions never happen. For instance:

I pressed the button twice; first time the light went out (it was already on), the second time it didn't do anything (light should have come back on).

If the button presses are showing in the logs, it's not a button issue as the pushed event is making it to the hub.