Switching to HE because my ST hub died

My ST hub died and I am done with ST. So how should I do it? I cannot exclude any of the devices from ST (it died - remember?). And I have a variety of devices both Z wave and Zigbee. I can rebuild the automation - I hope, but how can I build up my devices from ST?

with z-wave, you can excludes those devices from any z-wave hub. zigbee devices can be reset.. usually by removing the battery or pressing on a button or both ... follow the manufacturer's instructions for your zigbee devices

3 Likes

Can I do z-wave from HE? How?

Welcome aboard. You now have a chance to build strong networks. Be sure to check these two documents:

2 Likes

settings > z-wave details > z-wave exclude

1 Like

II tried, no joy. Wil try it again

Many Zwave devices can also be factory reset, which would clear the pairing to the previous Hub. So if you can find directions for them online I would try the factory reset. Otherwise you have to do the Zwave exclusion on the hub, and then put the device into exclusion mode. Every device can be different, so again, you would need the directions to see how to get it into exclusion mode.

You may need to bring the device close to the hub for a successful exclusion.

3 Likes

I was trying this earlier and it wasn't working for me (C5 2.3.2.127) went there, clicked on the exclude and nada. Nothing happened, no response. :man_shrugging:

Settings

image

To get the hub into "exclude" mode I had to go to:
Devices > Add Device > Z-Wave > Start Z-Wave Exclusion

Add Device

1 Like

Was the device in pairing mode?

Dumb question but did you put the device itself in pairing mode?

Well to be honest I'm not sure, it was an old Iris 3210L2 (pos Z-Wave setup).
It keeps dropping off the Z-Wave mesh, so just wanted to exclude it and delete it.
:unamused:

Like I said, when I tried using the interface on the Settings > Z-Wave Details page, nothing happened when I clicked on the Z-Wave Exclude button, so I ended up going to the Devices > Add Device page, at which point clicking on the Start Z-Wave Exclusion button resulted in the hub actually going into Exclusion mode.

(C5 2.3.2.127)

Exclusion Mode

image

I had the worst time trying to exclude and include those. I had to exclude and include them within about 3 feet from the hub. The button press sequence has to be exact, and from what I remember you have to do the Zigbee part of them first, and then the Zwave. And I also seem to remember that the button press (8 times?) was incorrect for some of my outlets, and I had to press a different number of times (maybe 10 times?).

I will also note that there was at one time a recommendation to only use the Zigbee part of these outlets because the Zwave portion could be problematic and cause issues with the Zwave mesh. Maybe only use the Zigbee part of these and ignore the Zwave...

2 Likes

The Iris 3210 Zigbee outlet with integrated Z-wave repeater is an interesting device. It has to be paired twice, once for actual Zigbee control over the outlet AND once for the Z-wave repeater. The Z-wave repeater portion is a little hit-or-miss amongst Hubitat Community users. Some prefer to not use the Z-wave repeater portion at all.

When I was using z-wave with these 3210 outlets, I found that I needed to pair the Z-wave portion near the hub. This was with my C3 hub. Not sure if the C7’s 700 series Z-wave radio is any different.

These outlets are fairly easy to fully factory reset by simply holding the button while plugging them into an electrical outlet, and the releasing the button after the LED indicates it is time to do so.

2 Likes

lol Yup, I have 2 of them, one works great and was easier to set up.
This one is a total PITA and I no longer have any desire for it to be any part of my Z-Wave adventure. :wink:

Aha, great idea, since all I want is the ZigBee anyway.

1 Like

But it does appear settings > z-wave details > z-wave exclude is not putting the hub into exclusion mode

Tagging @bobbyD

1 Like

Will try to replicate tomorrow. Meanwhile, @miftain go to Devices from the left menu, then click add device, then Z-Wave. There is another exclusion button option available on that page.

I cannot replicate this issue. It has excluded the device as expected, running the latest update version (2.3.2.128).

2 Likes

Just updated to .128 and tried again on my C5, still no visible reaction via Settings interface.
Go to Settings > Z-Wave Details page, clicking on the Z-Wave Exclude button.
The button changes from light grey to dark grey when I hover on it, back to light grey while clicking, then back to dark grey while releasing/still hovering.
Other than that no visible reaction from the webpage/hub interface.
Compared to the Devices interface where Start Z-Wave Exclusion opens a popup with a spinning circle and timer.

1 Like

You're not seeing this? If not what browser are you using? Are you using any script or ad blockers?

Download the Hubitat app