Speed test and networking questions

having issues does this look right

Looks good. I'm curious - do you have gigabit internet service?

1 Like

What issues are you having? And more important what kind of network?

Also this looks a little odd... that's pretty high for a local gateway. And not consistent. I might expect to see something like this in a meshed network with wireless backhaul and a fair amount of congestion.

For reference mine looks more like this;


not sure to be honest its just a bt network

I have just been on the phone to Eero to see if I had a network fault he said the port for Hubitat looked bad and it could be a damaged cable so I swapped the port and cable still only had 10 gig pass through apparently. I have been having issues since I added a new zigbee device to control a cupboard door for a smart hoover I made a few new rules and decided I needed a contact sensor on the door for the rule to work properly and ever since then I can't add any zigbee devices and get them to function or add any virtual switches in to a simple Automation rule as they don't show up and the Devices that don't work don't show up for rules either

Not sure what the Eero guy was trying to tell you but you'll never see 10gb on an Eero network, and the HE's ethernet port is only 100mb.

However... the problems you describe are not indicative of an IP network issue. So let's see if we can figure out what's up.


I would really appreciate the help, thank you

Can you post a screen shot of the devices page for device 1028?

I believe I have found your issue...

Aqara products are notorious. Some people have had OK luck with them but many find them extremely problematic (including me). I'm not saying you couldn't get it to work, but I would suggest replacing it with one that is on the HE compatibility list:


However... let's get a second opinion.. @aaiyar ?


I have 4 others that our working fine, and had 3 different contact sensors to try but all failed. I also tried to make a new virtual switch to Control the door as I couldn't get the contact Sensor to work, I always start with a simple Automation rule and convert it as its easier for me but the new virtual switch wouldn't show up either in the simple Automation list and this device doesn't show up, just checked no contact sensors show up so guess that's normal. I got a sonoff contact sensor coming tomorrow so I can try that

Setting aside the Aqara stuff...

Does your virtual device show up in the devices list, but just not in simple automation? I wonder if maybe it's a database corruption issue. You might try the soft reset procedure.


I already tried a soft reset and pushed the button on the back for good luck, I made a back up before and backed it up as before could I have backed up the error too? my virtual Device showed up in list of devices but not in simple Automation rules is that normal, I am sure I have used it before for them. It could just be the aqara stuff, will find out when I get a son off device I heard they our solid

Generally no. The act of backing up cleans the database and when you restore it you're restoring the cleaned version. The button on the bottom actually just resets your network settings, not related.

A virtual switch will show up in simple automation rules. Can you post the device details for your virtual switch?

already deleted it but can make another in 2 seconds

OK. I just tried creating one and then installed simple rules and it definitely showed up.

call me a liar my one is showing up too now, sorry. Definitely can't add this contact Sensor tho

It's ok... at least you've narrowed it down to that Aqara sensor. See what happens with the Sonoff. You can also do a search here on Aqara and see what others have done to get them to work reliably.

Out of curiosity have you looked at your zigbee child and routes info?

http://[your hub's IP]/hub/zigbee/getChildAndRouteInfo

You might also want to change the title of the post to something like "issues pairing aqara sensor" or something like that. If I can figure out how to do it I will.

1 Like

not sure what that is to be true, I tried to copy and past that link but it didn't work