[SOLVED] Just starting. Cannot find the hub

Greetings. Please help me. I connected the hub to the router, powered it on, the light went from blue to green. Now on the portal I'm stuck on "finding my hub". The endless spinning wheel. I tried all the three advanced methods and nothing worked. I'm on a Mac and my internet provider is Verizon Fios (if this helps).

Can anyone please assist me?


1 Like

Are you sure you are on the same network as the HE?
Many has more than one wifi at home, so easy to be connected to a different one, and then you don't find it.

Hope that helped.


The MAC address is on the bottom of the hub so do an IP scan using something like Advanced IP Scanner then try that IP address directly.

1 Like

Thank you all. I ran an IP scan and could not find the device. Now I'm stuck again. I feel embarrassed for bugging you all but what do I do next?

Sorry for the troubles. Which FIOS router do you have? And have you connected the hub directly to the router, or via a network switch?

1 Like

Does your router or switch have an LED on the port that the hub is connected too ?

Did you connect the lan cable AFTER powering up your hub ?
If so pull the power, wait 5 mins and power u again with LAN cable connected.

I’m plugged directly into the Verizon Fios Quantuum Gateway (their name). No switch.

I connected before powering up. I will try your method. Thank you all again.

Is your Hubitat on the same subnet as your computer?

How do I know that? This is getting depressing. I thought I knew things but I don't have a degree in IT. Thank you though! I'm frustrated at myself.

Sorry for the troubles. Please see my PM.

1 Like

First of all.. Welcome the the community

Hang in there.. We will help you get through this.. You will find this community active and eager to help...


Thank you. I appreciate that

1 Like

Hello again - I apologize if I came off as presumptuous. That wasn't my intention. I hope that with help from @bobbyD everything is under control now.

Just in case it isn't. I have one question. Does your Quantum gateway look like this:

Three questions:

  1. Do you have the Hubitat connected to the WHITE port, or a YELLOW port?
  2. Is the computer you using connected by ethernet to the gateway or WiFi?
  3. If it is connected by WiFi, is it connected to the Quantum gateway or do you have a separate WiFi router as well?

And @bcopeland is correct - the community will help you get this sorted!


No problem at all!!!! White port. MacBook is on WiFi from the quantum gateway.

And we have a possible reason. You should use a YELLOW port. So after connecting the HE to a YELLOW port, wait 5-10 minutes and then see if your browser will connect through the Hubitat portal.


Hey now!!!!!! Let’s give it a try!!! Will report.


The White is for Internet line IN (WAN) , yellow (LAN) for computers and stuff.
Should take you max 1 min. to find the hub after you plugg it in to one yellow one.

Good luck, and welcome!


Interesting that the router has two WAN connections - the white port and the cable connection. I bet they get a lot of support calls from people plugging devices into the WAN port.

1 Like

Didn’t find diddly. Green light on hub, no flickering on the yellow port of the router = no connection. At this point is bye bye hubitat, hello Smartthings. I cannot bust chops to the entire community just for finding the damn hub. Yet, you guys have been wonderful and patient. Thanks again.