[SOLVED] HE loses control of Cree Connected zigbee bulb when pairing Lutron Connected Bulb Remote to bulb

Hi folks.

I understand that the Hubitat hub does not support the now-discontinued 'Lutron Connected Bulb Remote' (LCBR). However, I have a few of these remotes and would like to put them to work if I can.

What I would like to do is:

  • pair a Cree Connected (Zigbee) bulb to HE -> control bulb from HE
  • pair the LCBR to the same bulb -> control bulb from remote (without intervention from HE)
  • I understand the hub itself will not be able to utilize the remote.

Is this possible? A post here led me to believe this should be possible, but I can't get it to work.

I can pair the bulb to HE, and then control the bulb from HE.
But as soon as I pair the LCBR to the bulb, I lose control of the bulb from the hub, it's almost like the remote steals the bulb from the hub.

Is there a trick to getting this to work? The post I linked above seemed to suggest it is possible.

[And yes, I know the 5-button picos are "better" (I have several and am already using them elsewhere, so I am not looking for responses to tell me to switch to the regular pico). I'm interested to know if it's possible to use the LCBRs that I already have.]

Thanks!
Chris

Okay I think I got it to work. After re-reading the above linked post carefully, I realized that I had to pair the remote to the HE before pairing the remote to the bulb, even though I won't be able to do anything with the remote inside the hub. Specifically, this:

  1. Pair bulb to HE.
  2. Pair LCBR to HE.
  3. Pair LCBR to bulb.

... seems to have worked, although I don't really understand why.

Now I seem to have control of the bulb from both the HE and from the remote.

1 Like

They can be used to control paired bulbs using the procedure you've outlined. It is possible to use this remote to control other Hubitat devices. However, to do this, the remote has to be paired to one of several other systems that can be integrated with Hubitat.

1 Like

I am in the same boat.

It greatly puzzles me why my Hubitat gizmo can 'see' and pair the Lutron Zigbee remote, but cannot 'do' anything with it.

After all, the Zigbee Connected Bulb Remote is transmitting a signal on the correct frequency and with obviously recognizable modulation. If it wasn't, I'd not have been able to pair it with the Hubitat.

Note that this remote can also pair with a Philips Hue system, with some apparent caveats I have not yet discerned. Attempting to use it from 'there' would result in unacceptable latency, I should think, based on the polling architecture of the API to the Hubitat.

Ironically, the Lutron Caseta Pro hub cannot pair with this Lutron remote, so far as I can tell.

The remote uses zigbee group messaging. Hubitat doesn’t support inbound zgm.

The Caseta bridge doesn’t have a zigbee radio, so it can’t talk to the LCBR.

2 Likes

Download the Hubitat app