[SOLVED] C-5 to c-7 migration failure

Didn't know there was another way to migrate - so should I reset the new hub back and where do I find this migration service?

From the instructions that I followed, it did not indicate that I had to unpair/pair the devices. It implied that it would bring that all over. I found the instructions somewhere on the hubitat site.

Hub-to-Hub Migration

With hub migration, simply download your cloud backup to your new hub and all of your rules, apps, settings and Z-wave devices are installed on the new hub automatically. I believe this is what I did.

The hub protect service is a paid service. You would have had to purchased that.

I will restate the question above. Did you go to the Settings page, download a backup to your computer, then upload that to the C7?

Or did you go to the Settings menu, and then the Cloud Backup tab and press the Migrate button?


I did the latter - went to the settings menu, clicked the cloud tab and hit the migrate button.

This is the document that I followed.

Could you please update the hub to the latest release, if you didn't already.

1 Like

I did do an update as soon as I hooked it up. I've had it for a little while and had just gotten around to trying the migration.

When was that? We have released an update just few hours ago that might help. If not, I'll take a look at your hub in the morning. Please send us an email to support@hubitat.com, if you didn't already along with your hub's MAC address and the email that hubs are registered with.

1 Like

I suspect I updated before your latest update. I started some time early this afternoon. When I was trying to use the new one after migration a message did pop up that there was another update but by then I was just so frustrated that I wanted to get my old one working again. I will go back at it tomorrow and will apply the update first.

1 Like

Please do, we had a few hubs that were acting similarly to what you describe and a fix was released in the latest update.

Just apply the update and give it a try? or do the update and run the migrate task again? Thanks for the help

Just apply the update and see if your devices come alive.

If you're not using the paid service, you'll need to manually do it following this process.

I'm in the process of getting ready to start this really soon myself.

Updated the hub and changed the hub name in the alexa app to point to the new hub, still no success

Please send me a private message with your hub's registration email and your hub's MAC address or Hub UI, I'd be more than happy to further investigate.

1 Like

I also sent an email to the support desk to create a ticket

Thank you for that. We got it.

1 Like

Thanks everyone for the help. Support had to issue a hot fix for my hub. Once that was installed, I migrated again and things are now working. Woo hoo!!!


Thanks for helping us get to the bottom and sorry for the inconvenience. For anyone else having troubles migrating, please be sure to update the hub to latest version (

Thanks again for using Hub Protect


Download the Hubitat app