[SOLVED] C-5 to c-7 migration failure

Please do, we had a few hubs that were acting similarly to what you describe and a fix was released in the latest update.

Just apply the update and give it a try? or do the update and run the migrate task again? Thanks for the help

Just apply the update and see if your devices come alive.

If you're not using the paid service, you'll need to manually do it following this process.

I'm in the process of getting ready to start this really soon myself.

Updated the hub and changed the hub name in the alexa app to point to the new hub, still no success

Please send me a private message with your hub's registration email and your hub's MAC address or Hub UI, I'd be more than happy to further investigate.

1 Like

I also sent an email to the support desk to create a ticket

Thank you for that. We got it.

1 Like

Thanks everyone for the help. Support had to issue a hot fix for my hub. Once that was installed, I migrated again and things are now working. Woo hoo!!!

4 Likes

Thanks for helping us get to the bottom and sorry for the inconvenience. For anyone else having troubles migrating, please be sure to update the hub to latest version (2.2.9.140).

Thanks again for using Hub Protect

4 Likes

Download the Hubitat app