Soft Reset Procedure Doesn't Flow, As Documented

I am running a C5 on
Tried a Soft Reset Procedure.

  1. It didn't reboot and take me back so that I could restore from backup
  2. All my previous backups appeared to be wiped out!

A fresh restore of the screen (or reboot) will put things right, but there is something wrong with the flow.

Did you try rebooting? This used to be an issue that had been fixed, but maybe not anymore. A reboot was all that was necessary before.

I'll be happy to try it right now...

Screen Shot 2020-09-17 at 3.29.06 PM

Is that what you get AFTER doing a Restore? Because for ME, it sits there with the Blue LED and then 2 mins later is green AND it did not refresh the browser.

But a simple refresh of the page to the main, got me a fully restored and functioning hub. Even HubConnect Is showing online for that Hub. :slight_smile:

The Soft Reset process worked fine for ME, using v2.2.3.148 on a C-5.

1 Like

Perhaps I didn't wait enough time....
Although I'm sure that I waited at least 1-2 minutes on that screen... (Because I was so astonished that it didn't show any backups!)

Yes, I rebooted and refreshed and then the Error 500 code was gone.

Nonetheless, I still think that the procedure will "freak people out" when it deviates from the written procedures so much. That's why I wanted to alert support to fix the procedure. It's just not working the way it should....

Yes, but it was the title and the initial message that freaked me out :smiley:

How could it just not work?? was my initial reaction. Maybe some title editing to indicate the problem as it's currently understood?


You are correct... title should be less inflammatory... I will change it....

Nonetheless, somebody from support should look at the procedure and fix "the rough edges".


Noted. If I can’t fix it on time for the next version, I’ll at least put in a note to reboot the hub if no backups show. Disappearing backups can definitely freak people out.


Thank you!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.