Smartthings Water Sensor - Bad?

So my sensor is stuck in wet. I've tried changing the battery, resetting the unit, removing from hubitat and re-adding back.

It reports temps fine, and I've confirmed everything is dry.

Yet.... It's still stuck in wet.

Is my sensor bad?

Sounds like it, I haven't had that problem with a SmartThings water sensor yet. I've tested my water shutoff a few times by putting one of my sensors in a puddle and each time they have gone dry instantly.

Was the wet condition caused by a flood? The reason I ask is because there could be water inside the case? Check What driver it's using and change to the correct one and hit configure.

Yes due to getting wet. Not a flood....

I pulled it all apart and dried everything.

Try putting it in some rice for a few hours if it doesn't change then I would definitely assume the sensor is bad

1 Like

Na, I reset again. It's now dry but won't go wet when I set it in water.

I think it's toast.

1 Like

Recommend you try @waynespringer79's suggestion before discarding it. I brought back to life a MIMOlite by leaving it in rice for a week or two. It was soaking in my cats water bowl for at least 10-20 minutes.

The device was never submerged plus itโ€™s been sitting in place for days before I started fiddling with it.

Today I spent time trying to get it to report right with no luck.

I donโ€™t believe rice will help. It was under literally a mm or less of water days ago.

HA, mine is doing the same thing. 2 months old, and it is going berserk, never got wet at all. It constantly sends "wet" then "dry", the "wet", like 4567 times a day. It sitting on mydesk killing yet another battery. Samsung gave me an rma just yesterday.

It does calm down with the cover off. And I tried testing the cover alone, zero continuiuty between the cover sensor points, yet somehow the cover makes it go berserk. Even tried blow drying the cover, but didn't help

i have another 2 of these newer ones, and those are fine, but battery life stinks. I think I hate samsung

1 Like

Honestly, Iโ€™m not going bother doing an RMA. I only bought this one on sale to see how long it would last.

Tossing it...

Delete, wrong Mike

I have three Samsung leak sensors. One of them is exhibiting the same phenomenon you describe. It shows dry ... and never goes to wet. Before this one died, it sent me dry / wet repeat messages maybe 50 times a day. The other two seem fine (at least until now). I called Samsung, because it is not linked to a Smartthings hub, they refused to troubleshoot it with me ! It reports temperature correctly.

Lol so just about to toss it and I figured I test again.

Itโ€™s now working lol wtf

Maybe it's an ST cloud outage :stuck_out_tongue_winking_eye:


On a more serious note. It could also be mesh issue. I have a few Iris V2 motion only show temperature but no motion and I know it's a mesh issue because they are in weird locations. Bringing them closer to the hub and do a power cycle usually bring the motion back life.

1 Like

I had paired & re-paired the samsung flood sensor several times to both HE & ST, same wacky constant wet/dry reports non-stop. Left it paired to ST when I placed the RMA with samsuck

@waynespringer79 Sounds like you might have 1 or more of these sensors. Do you know how often these update Temp? I just got one and put in downstairs at my Hot water Tank. Not sure if it's going to be to far away from hub?

I have two of them (Centralite 3315-S) and they both seem to report temperature twice a day.

@waynespringer79 So it looks like maybe once every 12 hours or so.

1 Like