SmartStart How long does it take?

The new Aeotoc aërQ Temperature and Humidity zwave Get 7 sensors have arrived.

Great opportunity to used the simplified/fast ZWave inclusion of the ZWAVE v7.

So far not finding it Fast or Quick, not sure if it is a failed ZWAVE Spec or bad implementation of the spec. I followed the instructions to the letter - when the instructions aligned with the Hubitat App

{BTW got give high credit to for the sales and delivery of these devices.

The purchase process was seamless, and shipping was transparent, trackable and quick direct from China. The packaging was applied in order to enable the sensors to survive a direct nuke hit and total submersion.

Restored my faith in shipping from China after a couple of bad examples.}

These new sensors have QR codes and can be scanned by the Hubitat App.

The App scans them then returns to the option screen - ie

Uploading: IMG_3058.PNG...

On the third scan it did this

After 10 min it was still adding it.

Moved to the next one

This one started on the 1st scan

How long should I leave them adding? The documentation doesn't seem to apply to the Hubitat Mobile App in its current version and makes it a little trickier to sort out. Suggests that it should complete in 10 minutes, so far been waiting 20.

I added the device name but it does not appear to save the name so sorting out which is which will be difficult later.

Hopefully this bug will get sorted.

After 25 mins of waiting for the Inclusion to complete I deleted the device form the SMARTStart and got this....

So despite the HE App stating the Device was NOT included, it appears that when you cancel it it IS included, OH GOOD GRIEF MORE Ghost zwave devices..........

So checking the ZWAVE Details - it looks like ONE of the TWO devices was added despite the HE app stating they were NOT Included, pending.

Given that the SMARTSTART process did not use the name entered it has created a Device called Aeotec AerQ - I assume this is the default name for ALL Aeotec AerQ devices when adding to HE.

(So the process here, when it works, is add the devices using smart start, ignore the statement where it states NOT INCLUDED, PENDING - return to Devices - find the devices added - hoping the name is the actual manufacturer's name, edit the device to a unique name, then return to the App and repeat process.

It does appear that two, fundamental elements were missed out of this process.

SMART and START the ZWAVE marketing guys got the naming completely wrong.

Perhaps we could run a competition for a more accurate name - I can think of a few apt ones..

If this is the future of ZWAVE then long live Zigbee!

I now have 6 Ghost Zwave devices

Any suggestions on how to quickly remove them as they are resistant to Removal.

After twenty mins still trying to work out which of the two devices that it did not include - it included.

Ok the Device that HE was reporting as not included was included and after checks the one it included was the first of the two.

The second one is now showing a Included, Pending.

I have tried the delete option and Excluded the device and performed a factory rest of the device .

Then repeated the QR code scan again and back to the Device is now Included, Pending and NOT showing up in Devices or ZWAVE Details - So can't add or remove device.

So proceeded with the third SMARTSTART

Now showing as Not Included, Pending.

It does appear that SmartStart is a Home Automation activity you have to carb up for and schedule an hour per inclusion.

1hr and twenty minutes so far and managed to get one device included.

Only two more to do today.

Time to give up on SMARTSTART

A dismal failure, I believe I will experience better results if I just throw the zwave devices at the Hubitat Hub.


So cancelled the SMARTSTART for both devices

Successfully completed Exclusion for them both

Reset both devices back to FACTORY

Then started Classic Inclusion- the first one was flawless and quick

The second on is Stuck on Found Z-Wave Device with id 70.... Been stuck at this for a few minutes now.

I’ve had the opposite experience when using it on Ring and Homeseer gear.

Scan the QR, modify the security (if permitted), plug in the device, go to the device page and rename the device, go back and remove the SmartStart entry.... ~5 minutes per device....

1 Like

DAMN it ANOTHER Zwave Ghost

I assume HE will clear up its mess at some point?

Good to know

So it just looks like the AEOTEC Gen 7 devices won't work with HE SMARTSTART.

Finally got the third Aeotec AERQ Included.

Performed and Exclude and Include again using Classic Inclusion and it went in.

All in all it took 10 Inclusion attempts before they worked and took 90 minutes.

So only 30 mins per Inclusion, would have been much longer had I attempted SMARTSTART any longer and did not fall back to CLASSIC Inclusion.

1 Like

Maybe, maybe not.

If it doesn't go away on its own try to REMOVE it. Note that it will only remove if the original device CAN NOT be contacted - if the original device responds to a 'ping' during the removal process then it won't remove from the hub.

If it won't REMOVE from the hub, then you will likely need to get a usb zwave stick and use a Windows PC + the SiLabs PC Controller software and remove it from there. Lots of threads on how to do that on this forum.

1 Like

Unfortunately the Classic Inclusions with the built in Drivers do not work :slight_smile:

After two hours of 15 min reporting I am only getting a cascading battery level drop with one of the devices now showing 1% battery and the other dropped from 100% to 90% in 8 minutes and NO Temp or Humidity sensor readings at all.

Both are sat next to each other sitting 24 inches from a v5 Coolcam Pro socket (operating as a zwave relay) one of the devices reports 34 neighbours the other 27.

Looks like I have to exclude and re-include them again.


A repeat of prior Classic Inclusion, HE gets stuck midway to adding a device.

So will require another exclude re-include again

All bets are off until you remove the Ghost devices that are messing with your mesh.

1 Like

Just looked at the guide you shared, thanks for that.

So if I am reading this right HE screws up adding devices and you are required to purchase a Windows computer and a zwave stick to undo the screw up that Hubitat is making?

Am I reading this correctly?

So I am now in my 4th hour of trying the get three new HE Supported ZWAVE devices working on Hubitat.

1 Works, two are stuffed stuck in Hubitat Inclusion hell.

I have ordered a zwave stick and digging out a windows machine from the garage to see if there is a way to fix the mess that Hubitat is creating

While I wait for the Windows machine to catch up on a few years of updates and wait for Amazon to deliver a usb zwave stick reverted to the SMARTSTART process which, did successfully INCLUDE ONE of the THREE devices.

Having now scanned both QR codes once I now have this on the Hubitat App

So One of them is Included and PENDING (what no idea but it is pending)

The other one it reports THREE times stating NOT INCLUDED, and PENDING (again no indication of what is pending - perhaps Inclusion ?)

No. The problem is caused by the SiLabs firmware on the 700 chip. Hubitat just reports what the SiLabs API reports.


Once you have included the device it is safe (and IMHO best practice) to remove the SmartStart entries to reduce the clutter.