Setup problems

Hi, if this is covered previously apologies in advance. I ve had a search here and on the web
and can't find an answer.

I have a new C7. Just can't seem to connect on phone app or PC. been trying since i got it yesterday morning.
green light is on and left on overnight.
I have tried with hubitat connected to modem or router. No luck.

Phone or PC wont pick up hub automatically.

If i put the Mac into Advanced discovery On PC it finds "Found by MAC Address 10.1.1.13" however when i click the connect to hub button it opens a new browser window that never connects and times out.

Same on phone except even with mac nothing is found. However when i sign into the app i automatically get a message stating. "Hub was found to claim at 192.1.1.254" however when i name the hub and put in post code and try to click the claim button (after tickingAgree box) it's not working and does nothing an i cant progress. Ive tried changing name and adding a 0 to post code for US 5 digit compatibility but no luck.

Have taken the 192.1.1.254 from phone and put into advanced discovery on pc and it finds nothing. Have restarted PC ,Phone ,router and modem a few times. Tried turning on/off popup blocker, virus protection, VPN etc etc. tried firefox, chrome and even MS edge browsers just in case it hellped it makes no difference. same result every time.

Any advice appreciated.

Welcome aboard. Having a green light could be both good sign or bad.

Green light means that the hub is running, but it appears that is not connecting to your network. I'd try resetting the network settings. Turn the hub over and use the point of a pen to press the small button just beneath the surface of the hub casing for at least 7 seconds . If that doesn't resolve the problem, then try a different Ethernet cable to connect the hub to your router. If all fail, please send us an email at support@hubitat.com, if you didn't do so already.

1 Like

thanks for the speedy reply. had already changed cables to a tested proven cable and also used the supplied one to connect router to modem. wifi and net working fine. Had looked for a reset button but didn't see it. Have tried that twice now still no luck. will email support now. Thanks.

Sometimes rebooting the router seems to help… not always but it is something to try.

I'm in the UK and had to post on here within an hour of getting my Hubitat back in January. Nothing I did would make it recognise the UK post code. In the end I brought up my address in Google Maps, dropped a pin and then copied the latitude and longitude in to the location details to get around that.

If you connect the hub to the router, can you just access the router settings webpage and see if it's visible under connected devices? Apologies if you've already tried those steps.

I assume it's on the same lan /24 subnet and no vlan's. Downloads angry ip scanner and scanner and see if you can see it on there...

I am also facing the same problem. I am unable to complete the Log-in process due to the non-availability of the next step after "Hub was found to claim at 192.1.1.254". Any solutions?

Do you have any vlan's? Is 192.1.1.x/24 your actual network? Try pressing the reset button on the bottom of the hub for about 7 seconds (the only round hole in all the square holes) with a toothpick or paper clip.

Welcome aboard! Do you mind providing a little more details of the issue you are experiencing? What do you mean by "non-availability of the next step"?


Please see the image above. I am unable to proceed further irrespective of the details filled in. I've no HUB with 192.1.1.254.

I have no hub with 192.1.1.254

If you download and run advanced port scanner (it's a free program) What ip does the hubitat show up at? I find it strange that the hub is reading that ip but you don't have one there...

Could also use:

1 Like

I give-up

Curious, are you doing this through a phone or a PC?

Mobile phone

Try from a PC with chrome

Download the Hubitat app