Schlage be469


#1

I am have issues discovering my BE469. I am moving it over from the wink 2 hub to hubitat. I did a factory reset and when i put hubitat in discovery mode and it doesnt find it. What am i doing wrong?


Lock Code Manager - Schlage BE469
#2

How far is the HUB from the lock? They need to be very close to each other. I have the same lock and when I paired it, the two were sitting next to each other.


#3

There's a thread regarding a different device.. a Garage Door Opener and I dug up some factoids.. Locks and Garage Door Openers share a restriction because they are considered Barrier Devices.

Have a quick look and see if it helps.


#4

When I paired my lock, I couldn't get it to work either. I had to move the hub to the door with extension cords until they were touching, and then finally on the third try it paired.


#5

I have a BE469 and BE468, they are my only two devices left on ST. I tried to pair them in the last few weeks since the introduction of Lock Code Manager but like you, mine won’t pair either. My Zwave mesh is very strong with Plus switches within a few feet of both. I moved the hub close too and even changed the Zwave secure join setting to all devices and rebooted but still the locks wouldn’t pair securely. I tried again yesterday after upgrading to v2.01.

I have been in touch with @bobbyD in support and waiting on next steps.


#6

So is everyone pairing it to a smart things hub or directly to hubitat. I am trying to go directly to hubitat.


#7

This, I am having troubles pairing to HE.


#8

I discovered this on the Schlage website, The factory reset will not reset the Zwave parameters.
Make sure you excluded it from Wink 2.


#9

Thanks, I am using a minimote to exclude it first. It tries to pair and shows up on the HE discovery page most times, but never finishes pairing securely.


#10

I got a Schlage BE369 to pair only cause it was literally an inch from the lock. However it never updates the status of unlocked or locked. Lock Manager does work with it but that’s all.
I think something has changed since version 1.17 of the software because this lock used to work fine besides the fact you had to be on top of the lock to get it to pair.


#11

The first 2 devices I paired were my schlage and gocontrol. Had to reset them both and removed them from wink. The go control was in same room as Hubitat but the schlage was 2 rooms away.


#12


Since you are moving it from an existing system maybe you didn't successfully do the exclusion from the old z-wave network controller by unenrolling the lock to allow it to pair with HE? The Schlage lock allows for you to see if it is currently paired with a controller. See step 4 and make sure that the inside Schlage button isn't blinking after reconnecting the batteries. I also initiated a factory reset but that does not unenroll the Schlage from the network. The reset simply only wipes out any of your settings, codes, etc.

I was also having difficulty even though I verified the successful exclusion from my ST hub. I have three z-wave repeaters coming from Leviton Vizia rf + dimmers in the room within 15 feet of the Schlage and tried 5 times with no luck. My final solution was to move the HE hub and hang it on the door handle then after several attempts, it finally paired up using the sequence of triggering an HE pairing request then using the Schlage steps above to enroll the lock. When it won't pair the Schlage times out after about 30 seconds. When it does pair it happened pretty quick just like it does with normal devices. I think I read somewhere that when you first enroll a smart lock the radio is purposely shut down to the minimum range for security purposes to prevent hacking and gets back to full power after enrollment? I don't know why it finally worked but I have two more to do.


#13

When you say you moved the hub close - how close? For instance I did some testing on my Kwikset locks this weekend when moving from ST to HE - I had to have the hub < 2ft from the lock of the secure key exchange would fail. Literally. When 3 ft away it wouldn't exchange keys.

When I paired my old BE469 to ST I had to be very close - not sure how close but certainly 5 ft or less. This was true no matter how many repeaters (zwave or zwave plus) I had near the lock.

Anyone that can do it from across the room is very lucky in my opinion. I have had 8 zwave/zwave plus locks of different manufacturers and I have ALWAYS had to be very, very close to securely pair.


#14

I don't know why but the second lock didn't go . I did the same technique I learned from the first EXCEPT I did not do the factory reset because I wanted to see if HE would import my codes correctly. The unenrollment goes perfectly just like the first lock did and it works on the first try. And the enrollment never is achieved after literally 10 minutes straight of trying and tweaking little changes, initiating the discover devices first then keying in the Schlage enroll/unenroll sequence to see if it would enroll but to no avail. Will try again tomorrow. FYI: so I have the HE hub hanging off the door knob inches from the BE469. I verify that indeed the exclude was successful by seeing the inside Schlage button does not blink.


#15

Within a few feet of the lock, sitting on the floor near the door. I may try again with the hub within inches of the lock. I once paired one of these locks to HE with the hub in its permanent location so its odd that this doesn't work now.


#16

Try restarting the hub, wait 5 minutes and try again. Sometimes a reboot is the kick in the pants it needs.


#17

I've been wrestling with adding my lock (which was originally on a Wink Hub 2) for over an hour. I was unable to remove it from Wink and after several dozen attempts I deleted it from Wink using the "Delete Failed Node" option.

I then did a factory reset on the lock assuming that I'd be able to add it to HE. Nothing I tried (relocate the HE hub to within inches of the lock, reboot the hub and wait, reset the lock multiple times, z-wave repair, replace batteries, reset the lock again, etc.) worked.

I had bookmarked this thread and came back to have another look and saw your post. I used HE Z-Wave Exclude and was able to exclude the lock on the first attempt. After that, I was able to add it to HE on the first try :smile:


#18

Same problem - I was able to exclude this lock via hubitat, but can't connect HE to it. Even when they're a couple of inches apart.


#19

UPDATE: I have three Schlage BE469 locks. The first one added relatively easily after one try to exclude it was successful using my ST app then about 6 attempts to include it using the HE hub made it successful.

The second lock was a bear and after multiple days and hours and literally over 25 attempts at inclusion I gave up. I replaced the lock with another new Schlage and it immediately had no trouble whatsoever to connect on the very first try and I did not have the hub nearby although there was an in-wall z-wave switch next to the door but that also existed with the failed lock.

I think the trouble we may be seeing is all due to old models of the BE469 and new models may have improved and fixed this issue? I say this because of my third Schlage BE469 immediately connected on the first try without the hub nearby as well and it is on the other side of the house. Anyway I am now convinced that this is all pointing to a Schlage issue. Factory resetting the lock I read helps with situations like this but not in my case.


#20

This wasn't my experience. I have two BE469 locks; the first was purchased in mid 2016 and is running 7.1 firmware. The second is from late 2017 and is running 8.0 firmware. I was able to exclude the older lock from my Wink 2 hub and add it to my HE hub on the first go. The newer unit refused to exclude from my Wink hub and wouldn't pair with the HE hub even after a factory reset. In both cases, the HE hub was hanging on the door knob and within a foot of the 469. The thing that worked for me was using the HE hub to exclude the newer lock which worked on the first attempt. After that it paired on the first try and has been working reliably for a week or so.

The thing that sucks is that there doesn't seem to be a silver bullet that solves the paring issue for everyone which makes me wonder how much of this is related to different firmware versions.