Reolink Video Doorbell with chime

I finally received my two video doorbells from Reolink the other day. I have people come to both doors. I ordered them originally on Sept 22 after they had a splashy announcement. Then they ran into a bunch of troubles and kept delaying the delivery.
So now that I have them it was time to start testing.
First thing is the chime does not differentiate between doors. While you can pair them (they use 433Mhz) to both door bells, you can't tell from the chime which door someone is at. I guess they thought you would run to their NVR and have them continually displayed. It's not much use when you have wall mounted tablets like we do here.
I already have 10 Reolink cameras at my place and I am very happy with them and their performance.
I display there video on my Lenovo E10 tablets using the image template. It works very well with high wife approval.
So, when I fired up the new doorbell camera's on the Reolink app, it worked right away. I set it up with the same settings as the other cameras. So far so good.
I copied the url from one of the other cameras and pasted it (with the ip change of course) into my Firefox browser. Again it worked fine.
Then when I created a tile in the Hubitat dashboard using the image template I got a quick flash and then a black screen. I tried all kinds of things but no joy. I posted a message here showing the url etc but as yet no one has responded.
I am about to pair the chime and see how it works. Then it's on to install them at the doors. My house is brick and only had one doorbell previously so there is some fun to be had with the brick.
I haven't got into the motion detection yet, nor the people recognition. I will investigate those once the cameras are installed in their permanent location.
Reolink offered 64Gbyte mini sd cards as an apology for the screwups and delay. They said they would be shipped out with the cameras.
Well, you guessed it. The cameras arrived minus the sd cards.
When I queried them they said they were out of stock on the 64Gb and would I accept 32G cards.
The fact that they shoot themselves in the foot is not surprising. What is truly amazing is how fast they can reload!!

Hey there, any update on this? I’m looking at the same ones, and I’m curious how you’ve integrated them.

Sorry no update.
They are still sitting in boxes in my office waiting for that useless Reolink to fix the software.
I am just about at the end of my patience with these people and am seriously considering sending the whole bunch back for refund.
I'm pretty pissed with these guys......

Seeker_72: Hot off the press update. I just today received the latest version of the Doorbell POE camera and chime.
It is dated 04/03/2023 so it is really new. It looks like (fingers crossed) that they fixed my big bitch about dropping the frames.
I have yet to test this to verify BUT I will give it a whirl tomorrow.
Keep your fingers crossed that it works.
They have also added some Alexa and Google response stuff which I have also yet to test.
Hope this helps.

Latest firmware does not work. I don't believe they even worked on the bug.

I got confirmation from ReoLink this morning that they didn't add the fix into this new firmware.
They said they will add it to the next firmware update (whenever that is).
I am sending my two cameras back for refund. I'm going to go to something that will work!!!

Couldn't send them back. Out of return period.
Good news!!! I have them working fine on Hubitat dashboards.
The problem turned out to be simple.
Reolink changed the coding for passwords on the doorbell cameras. They will only support simple passwords.
All my 10 other Reolink cameras use complex passwords (at least one upper case, at least 3 digits, at least 5 lower case characters, and at least one punctuation mark (ie @#$%^&*).
However, the doorbell cameras will not work with this password.
To me this is a big security hole!!!
I hope now that I have pointed it out the fix it in an upcoming firmware release.
So bottom line you can use the URL I posted above but with a simple password like 123456 and the doorbell camera will work fine.
Hope this helps.

1 Like

Sorry not seeing it, could you re-post the URL that’s working for you in a dashboard?

I’m playing around with the PoE version of this doorbell and so far I’m liking it.

Sorry for the delay. Here is the URL that works for me with my RLC-410's and doorbell cams:

1 Like

Yeah, pulled the trigger a couple weeks ago. Getting live feed to the app, and WAS getting it to the Synology Surveillance Station and DS Cam app. Then I went and changed my internal LAN IP range, and haven’t gotten them since. Both the doorbell and the DHCP table in the ASUS (Merlin) router show the same (fixed) IP, but the stream isn’t flowing. :roll_eyes:

Plan to start playing with my dashboard soon, so I’ll try the URL. BTW, when you say “username&password” do you mean to enter both, without a space or other punctuation in between?

Don't worry about the dashboard just yet. Get your camera feeds working correctly.
The URL that I gave you should pull up the video using a regular browser. I use Firefox.
Also, do you have the Reolink client running on your computer. If not download it and install it. It is a really big help.

Now the username and password.
Here is an example:
Copy this changing the ip address, the username and the password and it should work for you. No spaces or other punctuation between the username and password than the '&' symbol.
Let me know if you have any issues.

Thanks for your patience, Glenn. What port # are you plugging in after the cam’s IP?

Tried it sans port #…Connection timed out. Even logged into the guest network the cams are on. No love.

Go to advanced settings under Network and set:


Hope this helps.

Finally getting some time to do this. Had to reset the damn thing as it appears to have forgotten it’s own password - I would totally blame myself, but this isn’t the first time. Got it set up, got in to settings and set all the ports as you said (actually, those were the defaults), but more importantly TURNED ON RTSP and ONVIF. That was likely where I skipped a step last time I set it up.

Question: do you actually leave ALL the various way to connect ON? Even the “less secure” ones?

Yes I do. It’s only camera video so I’m not particularly worried.