Received cloud request for App 1813 that does not exist

Hi guys,

I have followed advise on similar threads for the above to try and find the missing app, but no luck...


I have checked all my online integrations etc, re-installed mobile app and have even removed some apps and integrations... but, have now given up.

Integrations used:
Actiontiles, Google Home, Tuya, Hubitat Dashboard, hubiVue,

Please advise if there is something obvious that I am missing or how I can get rid of this warning message if I do not know which app is the culprit (hard reset, last resort)?


Hi @iEnam ,

Easiest way to identify where the issue is would be (I expect) to click on the "warn" text / icon in this case, to open the App that is logging the warning. The same can be done for logs from devices and for other log levels (info, debug, error, etc).

With the app identified it may be a case of posting more info here or sending some info to the developer of the app.

One other thing to keep in the back of your mind is that for both devices and apps, typically when you are in the web pages for these items the id is part of the URL. Not always the easiest way to locate the "thing" causing an issue, but an option if needed.

Thanks for your reply.
Unfortunately, nothing happens when I click the "warn" text as the app does not exist.
Hence, it's proving impossible to understand where to look and I don't know when I first started getting these messages.

1 Like

How about a reverse DNS lookup on the IP addresses the hub is receiving requests from?


Sounds more like a call from an external system to an app that, like you say, no longer exists. Have you previously setup Maker API or another app that an external system is likely to be calling? Each of the apps you listed I feel are likely to have had Apps on HE as endpoints for comm's back to HE.

1 Like

Thanks for the tip - not sure why I am getting these from ?

Yes, I have previously setup maker api, and recently deleted and uninstalled as well...
still no joy

What did you setup Maker API for? i.e. was it for one of those external systems you listed in your original post?

Just a tip for those setting up Maker API, install copies of the App for dedicated purposes, makes it easier to manage, IMHO.

Yes, I believe I setup Maker API for actiontiles, not sure if any of the other apps also need Maker API?
Edit: probably for something else as Maker API is currently not installed and actiontiles is installed and working.

How long ago did you remove it? If not too long ago you may be able to restore to the previous backup to see what that app is. (make a current backup so you can restore back to that)


If Actiontiles is still working, probably worth exploring other avenues before restoring a backup? (Guessing the edit could have come after that comment)


Yes, actiontiles is working.
The oldest backup I have is dated back in September and I cannot see app 1813, so presume it was mostly likely installed before that time and I don't have a backup.

The other likely candidates I expect are Hubitat Dashboard and HubiVue.

I'm guessing they are likely to have configuration somewhere that calls out the URL or parts of it they use.

1 Like

That's what usually causes this error. The app probably did exist at some point on the hub.

I haven't tried ActionTiles on Hubitat (I've used it with SmartThings in the past), but you may want to check your ActionTiles setup to see whether it's still somehow calling a Maker API app instance on your hub that no longer exists.

I've recently removed all dashboards/apps from these apps and still no joy.
These two apps are currently not logged to my hubitat hub as I removed the settings as well.
EDIT: both Hubitat Dashboard and hubiVue rely on Maker API - all removed!

Just to cover off Hubitat Dashboard and HubiVue, have you removed these from all devices that they were installed on, i.e. all tablets and phones?

1 Like

Yes, I believe so (will double check when I get home).

1 Like

Then the likely candidates now feel like GH or Tuya....

1 Like

I have checked my Tuya app/developer account and only two devices are showing connected - this is correct.
I have also removed Home Assistant lol, was only only it for a couple of devices, everything else I use on HE.
And, GH have connected and refreshed connected devices several times.
So, I am a bit lost now!?

Me too....

1 Like