Possible AWS cloud services outage

Our CTO sent us a message about 2 hrs ago stating:


          AWS is experiencing an outage that is affecting some of their hosting platforms and other services...
1 Like

Hmmm I noticed my alexa integrations are not working either... common denominator... aws

Well that's a definite plus! I just noticed my alexa app now reports all of my HE devices "not responding" and won't control them. If it's just me I'll investigate further but seems like too much of a coincidence, especially since our friends at downdetector are reporting AWS issues.

Not saying that AWS isn't having issues, but it doesn't seem to impact Remote Admin. If more folks report coud issues, I would create a separate thread for AWS connectivity issues.


Alexa voice integration still isn’t working. If I ask to turn on/off lights, I get that either the switch isn’t responding or sorry something went wrong. Should I be rebooting?

We are not seeing many reports of users being affected by AWS increased error rates, but we are monitoring closely.

Reboot alexa, reboot hubitat

1 Like

Well, you can’t really reboot Alexa unless you have just one device. None of them were working. Rebooting the Hubitat hubs and waiting a few min after they rebooted seems to have recovered Alexa voice control!


If you say Alexa reboot or restart it will or just unplug power (I have 5 of them)

1 Like

My Alexia and Hubitat communications are down too. Dashboard works fine. Alexa tell me to reboot hubitat.

Interesting. I am halfway across the country in California this week. Rarely use Remote Admin, but tried to do so today, and it would not connect for a few hours today, working now. The Hubitat WAN Dashboard was working and provided the info I needed, but Remote Admin was out for several hours today, back up now. No reboots of anything (I wouldn’t try that when out of town - my wife would not be happy if it went badly).

Perhaps it was just certain regions of the country.

Remote access is working for me again now...but Alexa integration is still down.

I think that possible AWS outage became a real AWS outage. I had the same issue yesterday and a reboot of the hub seems to have cleared it up. But this definitely was not an issue on the HE side of things. A reboot must just have reset the connection or something.

1 Like

Tried going into the Alexa app on Hubitat and hitting "done"...did not re-establish connection.

Will try a hub reboot later when I am home.

Yesterday the Alexa skill started telling me that the linked devices are not responding. Nothing that is linked to my Hubitat through the Alexa App is visible anymore.

Of course I confirmed that all devices still work through my Hubitat dashboard, so the issue should be either with Amazon's Hubitat skill or the account linking to the Alexa App running on my Hubitat.

I tried disabling the Hubitat skill in the Alexa app first, but multiple attempts to re-enable the skill and established account linking fail. So I'm wondering if anyone else out there is experiencing the same issue.

We live in the Portland, OR metro area, if this is possibly a regional thing.

Might want to check this thread: Possible AWS cloud services outage

Has been working fine for me though, in Wisconsin.

In Rhode Island, same issue - but a reboot did reconnect the skill. Or it was a coincidence.

Glad to see that I'm not the only one experiencing this. Now I sorta wish I hadn't disabled the Hubitat skill just yet. It might have resolved automatically is it is an AWS cloud issue. Now I'll need to keep trying to re-enable the skill to know if the issue is resolved.

Any other ways to confirm functionality on the Hubitat side? Going into the app to update the selected devices to control seems like it would fail without the Alexa skill linking.

Not that I'm aware but you should be able to confirm with the Alexa mobile app... turn something on with the app and see if it turns on at the HE side.

Yeah. That's broken too. All HE devices have a nice red circle with an "!" to show they're AWL on the AWS! Ha! I made a really small tacky pun there. Or is that a joke? Either way the functionality is down until I can re-enable the Hubitat skill.