Password reset not working

For some reason after the latest update, I can not log in with my username and password. I know what I was using is correct, as I use a password manager, and have been logging in the same way for years. Since it didn't work, I did a password reset which sent me a link. After following that link and entering a new password, hubitat still won't accept it. The device is working fine otherwise. I was simply logging in to remove a switch.

Thanks in advance!

Tagging @bobbyD

1 Like

I tried to replicate to see if there is an issue with the local security option but I couldn't. Please see this post to learn how to disable the local login from

Well, that worked perfectly to disable it, and I'm back in. However, I can add a new user/pass, enable hub security, and that new user/pass has the same issue, it simply won't log in. I've repeated the process quite a few times to the same affect. There is clearly something amiss, and I'm not fat fingering the password.

Any thoughts? I've simply left it as is with no hub security at this point. And created a backup just in case it goes belly up :slight_smile:

That's odd. What browser are you using?

Firefox on Ubuntu. I’ll see if I can find a windows box to try it on and report back.

Not sure if Firefox or the OS is the problem, but I tried Chrome on Windows and it works as expected.

Welp, works now. FF on Windows worked perfectly. Now I wonder what changed on my linux box that could have messed it up. That isn't a dev box and I only use it for browsing, so I wasn't messing with it at all. Strange. Oh well, works now.

Thanks so much for your time, I really appreciate it. Now I forgot what I originally set out to do... :slight_smile:

1 Like

I am glad is working now...

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.