Pairing Yale Conexis L1


#21

@mike.maxwell
For what it's worth Samsung Smartthings owners are having what seems to be the same problem, that is that (many) people cannot successfully pair a UK Yale lock fitted with the Z-Wave version 2 module. This means both the Connexis L1 and the Keyless Connected Smart Lock (for night latches).

The symptoms appear identical to those listed here, you hold the lock inches from the Smartthings hub, you put the hub in pairing mode and put the lock in pairing mode and it times out after a few seconds emitting the failed beeps.

I personally have tried a Keyless Connected Smart Lock with three different Z-Wave v2 modules, I have corresponded with a Connexis L1 owner who tried one module and I have been told a Smartthings engineer tried a Keyless Connected Smart Lock with two Z-Wave v2 modules. I know the v1 modules works fine in the same locks.

If Hubitat have created a workaround for this would they be able to provide details sufficient for Samsung to replicate this fix on their hub? Yes I know this is a bit cheeky but one can only ask.


#22

I am not experiencing what you describe. My Z-Wave version 2 module pairs perfectly with my SmartThings hub every time, at a distance of 3-4m, without fail.


#23

@xap
Yes I have had reports some people are able to do this.

I personally tried two hubs, factory reset the lock, excluding modules etc. all unsuccessfully.

Were you using the classic or 'new' app?

I am wondering if the age of the lock may have an impact, unfortunately the Keyless Connected does not have an option to upgrading its firmware.


#24

I'm using the classic app, with the v2 ST Hub and I bought the lock about a year ago.


#25

@xap
My lock will be older than that but I am not sure exactly how old, it was a 'refurbished' one bought over a year ago. It works fine with the v1 module. I just can't get a v2 module to work. :frowning:

Same v2 UK hub as yours.


#26

I can't do anything with this particular issue without having the specific lock and module in hand.

Well, If I invest the time to sort this, if it can be sorted, I would be doing the same thing any engineer would be doing to sort it.
Why exactly would I offer that information to a competitor?


#27

Couldn't agree more... the USP with Hubitat is its community and great support.

I have exactly the same issue as @xap. I'm super busy right now but I will update my hub to the new version and give mine a try to see if I get the same results as soon as I can.

My Connexis L1's also work with SmartThings right now and is frustratingly the only thing remaining on STs.


#28

Hi @mike.maxwell, this is the last integration that is preventing me from switching off my other hub. Is there anything I can do, diagnostic tools/modes that I can run on your behalf to provide data that could help resolve this pairing issue? This lock is probably the most popular smart lock in the UK so it's got to be worth getting it working with HE right? :crossed_fingers:


#29

Unfortunately sorting this out will require sniffing the packets whilst it's trying to join, which requires the lock, my kit, and myself to all be at the same location...


#30

I understand. I will keep an eye on eBay to see if I can find one to send over.