Okay I am about to give up

Possible, yup. But his symptoms are pretty standard-fare from what I've seen w/others here and my own personal experience w/a reluctant device recently. :slight_smile:

I tried remove a dozen times and no go. I will try these again tomorrow. It midnight here and work comes early thanks for everyones help.

Yup...if they won't go away w/Remove you can try this w/your UZB stick:

Good night, and good luck.

Ghost Removal

Ok. Overnight cleanup may work, or you may want to backup, download backup, soft reset, restore. That could prune the bad stuff out.

Sleep well. Donโ€™t let the bedbugs bite.

I want to second this opinion and advice. The SmartThings radio/antenna has a greater range than Hubitat. I added a z-wave repeater in the same room as my hub, about 10โ€™ away, and this really helped my mesh network.

You have more going on than just a weak mesh, but once you get your issues resolved, you will probably need more repeaters than you had with SmartThings.


Funny...my mom said this to me every night when I was a kid. I said it to mine. And now GH says it to me when I start my good night routine. Seriously. I'm addicted. :slight_smile:


Given his issues have repeated (sorry, not trying to be punny :wink: ) that seems likely. The same problems may be recurring.

Ouch, those 3 plugs can create havoc in your mesh. Running repairs only makes things worse in your situation (locking up Z-Wave after attempting a repair is to be expected). Mind me asking what plugs/repeaters are those. You mentioned you have Iris. Have you tried to include the Z-Wave on Iris outlets, by any chance?


Yay! Super Bobby is here... :slight_smile:

I have paired the repeaters on the IRIS plugs.

Funny thing is the Khanes Plug came back to life on its own. I cannot however command it in any way

Also the pump house power strip device is only 3 foot from the hub and I cannot control it??

Here you go . How does this look

If it's non-responsive then it's not really "there." I've had the same, looks normal in the details screen, but mesh is messed up and that device won't respond. Distance to the hub doesn't matter once these issues occur.

Are things actually working again - devices (both plugs and other ones) responding to control from device page or automations?

No still not responding but I can still command them using the PC Commander software.

Follow the steps below to remove the three plugs, if you can't remove them via normal exclusion, or via Remove button if it appears on the Z-Wave Details page for the device.

Ghost Removal

Once you have removed them, do the shut down, wait for red light, pull power, wait 30s, and then boot up.

Then (covering all bases) take a backup of your hub and immediately restore it - don't do anything w/the hub in between the backup and restore. This will clear out any database issues if there are any.

Then let your hub sit and see how it functions...if your issues return or not.

If you are using the Z-wave repeating capability on your plugs you'll want to turn that off - there appear to be some issues w/using the Z-Wave repeat feature on the Iris plugs. Zigbee repeat side is fine, Z-Wave not so much.

At least one problem I note: device 0x0F is routing through non-existent node 0x22. I would try a node repair on 0x0F.

May be others.

1 Like

Does that mean you excluded them or you are still using the Z-Wave portion as repeaters?

I removed the Iris 3210-L2 Z-Wave repeater device and everything works great now. I still use the Zigbee plugin outlet side as that has always been stable.

1 Like

I have 15 or so in my home, made the mistake of using them for Z-Wave, once. They literally crashed my mesh. As Zigbee devices they are great.

1 Like