Notification didn't notify me of water leak

I have some notifications setup and I notice that the only 1 that's been working right now is when I have mail.

Today my water leak sensor went off and I would normally get a notification when I test them and today there was no notification via text or audio.


Water leak was detected
image

Shut off valved turned off. So what can I look at to figure out how to get notifications working again?
image

Here's a different notification that also isn't working via text or audio. I know in this screenshot the text isn't set up, but it's set up in other family members' notifications.

Under the Notification events, this is the most current event listed when the most current should be today

Was it wet for a full minute?

3 Likes

I have to be honest, I never was fond of the built in notifier. It never worked particularly well for me. I installed Pushover and it's been rock solid since. I would also remove the 1 minute portion of your rule as that looks like it may have to be wet up to a minute before sending instead of instantaneous

1 Like

Hello,

@rlithgow1 The notification has been flawless for me until now and the 1 minute has always worked, I will do some research on the pushover.

@potts.mike yes it was wet for a full minute, the shut off valve is set for 1 minute also, so if the water leak sensor is wet for more than 1 minute, turn off shut off valve, so it had to have been wet for the 1 minute in order for the shut off valve to turn off

The log above makes it look like it was wet for less than a second.

1 Like

@velvetfoot Good catch, I didn't notice that and I just test the sensor and the notification kicked off when I let the sensor sit in water for 1 minute. So I just removed the 1 minute and left it at 0. I got the text and heard it on the speakers.

So now my only issue is then, why am I not getting my voice or text when I unlock my front door in my other topic here Alfred lock RM issue

1 Like