No response to digital commands on switches after adding z-wave device

Hello, I just noticed after I'm adding a z-wave device, i cannot turn on/off my switches digitally. I found this out when my motion lighting app rules was not working. It will say triggered, but the switch will not turn on. I have to reboot it before it start working again. But after about an hour or so, it will stop again. A soft reset seems to fix the issue, but at times, it will not work. It resolves after a while. It is still accurately reporting states of my contact sensors and physical press on my switches. I added another zwave device recently, zse18 motion sensor and after 1 hour, digital commands to all my switches did not work again. I have inovelli, jasco, and zooz switches. I never encountered this problem before.

Did you run a zwave repair after adding it?

Yup, I ran zwave repair after adding it.

how long has it been in your mesh?

I've had all my switches for about 2 months now, never had a problem. But when added my motion sensors and another switch, all of a sudden sending commands on any of my switches does not work.

how many and what types?

When I added an Inovelli switch (Z-wave plus) it started. I did z wave repair, reboot, soft reset. It worked after soft reset. It would intermittently stop, but works again. When I added one motion sensor it stopped again. I tried sending on/off commands to all my switches, 1 jasco, 5 zooz, 3 inovelli. It was not working. Physical press on all my switches registered in events, my contact and motion sensors were registering as well. I just rebooted and it is working. Hopes it continues working. I never had this happen before. I don't know if anybody is experienced this problem before.

1 Like

what version innovelli?

Sorry for the thousand questions. I Have experienced this behavior before and have remedies it, which is why I'm so interested in what you have for devices.

It is the black series on/off. I am using their custom driver lzw30. I didn't have any problems when I added the first 2 inovelli switch.

I appreciate this man, thanks for being patient

I had a couple of innovellis and their zwave hashed really hard on my network and i had symptoms just like what you're having. But, you can get these symptoms from any misbehaving device. Cree bulbs, peanuts, misbehaving zwave devices. They can affect your hub is weird ways. Each behavior is slightly different. what you're describing to me reminds me of those inovelli switches I had. They weren't the newer models. I would ask @bobbyD to take a peek and see if you have any ghost devices or a lot of chatter from those new devices it will say a lot. I would also take that offending switch off line and see if it improves. It only takes one device to take everything out. Sounds to me like something is flooding your network.

1 Like

I bought 3 refurbished black series on/off switches. Probably that is the offending device. Sometimes, when I send on/off command from hub to any of my device, it will not respond until 10 min later. How to I know if I have any ghost device or chatter? I don't see anything on my logs.

I think that it's an advanced support request. I tagged bobby to see if he was around, but he does have to have a life sometimes too. try removing that device and then powering it down, which may not be so convenient and then do a repair and see what your mesh does after a repair and a day to stabilize. Make sure you exclude it before you power it off so you don't ghost it. It's just going to have to be a process of elimination. You could also just try the built in driver for the switch and see if there might be an issue with the driver. I'm NOT an expert, but I feel like it might be better to take that switch out and go from there. A bit of a process of elimination.

shoot an email over to using the email address that you registered with and see if they can see anything,. they might just take a look at it in the morning for you.

[another edit}
reach out to @anon89238910 for suggestions on it as well.

1 Like

You said that that problem started when you added the Inovelli. What is your setting for Secure Z-wave devices? Do you have it set for barrier devices or for all devices? The new Inovelli can join secure and that could be causing your problem. You can find the setting on your z-wave settings page.



Thanks for you patience @april.brandt. I really appreciate it. I will email support. Thanks again.

1 Like

I have mine set on All Secure Z-wave. I will try to exclude it and add it again on unsecure zwave.

Then I would exclude the Inovelli, change the setting to Locks/Garage Doors and then re-pair the Inovelli to the hub. That should solve your problem. The Inovelli is likely trying to repeat through another device which doesn't support secure messaging.

That make sense. But, one thing I don't understand is why would sending commands to ALL my switches be affected?

I think ryan is right. That secure setting can mess with a lot of things including all of your switches. I hadn't thought of that. change that setting.