No matching device found?

Started seeing these in my logs:

Anyone have any idea what that's about? That IP is my laptop where I run Homebridge and Node-RED so I've got 2 Maker API instances pointing at that address, but they both seem to be working fine. Or maybe this is something in NR calling back to a device? How do I match those identifiers to devices?

From the other thread:

Look at your node red logs and match the time stamps. On my RPi, I just have to enter node-red-log. I assume it's similar if running on a Windows or Mac.

Well, I'm running in Docker but following the container console logs I don't see anything. @bravenel would it be possible to get info in this log message about which Maker API this is coming from?

Actually the timing kind of lines up with my 5 minute timestamp to get values from the Hub Info device and push them into Influx. Could it be the new version of that driver?

It's definitely a callback to the hub, but there's no hub side logging in place to see what exactly is being posted. I can add some.

I try not to say never, but I haven't seen anything like that in my testing, unless I've deleted the Hub Information device. Is there anything else in that flow, or a similar timed flow?

It's just this

Every 5 minutes it writes those values to Influx. I've got another flow that does pretty much the same thing from my ecobee sensors / thermostats every 5 minutes, but I don't think anything's changed with that driver.

Understood, but all of those are in 1 device driver, and it appears to be returning the expected values. The message you're receiving is saying that it can't find at least 2 devices, so it's not something that you're currently connected to but something that you were connected to.

From the log you posted it looks like something that runs hourly at 42 minutes after the hour.

I don't really have anything like that. Now it's stopped for the last 48 minutes, so maybe the cleanup / restart I did on Homebridge and NR cleared it up?

I have the same error in my the ip matches to a sonoff rf bridge I installed running Tasmoto. What I am wondering is there something you have to have in the driver to tell HE that the device is valid?

Same error from an older Dell laptop.