No communication with Zigbee Devices

I apologize and send thanks in advance. I have searched forum for posts relating to my issue and they didn't really help me. I sent the following info via email to support two days ago but have not yet received any response. Wondering if the community could be of service.

This morning I turned on the lights in a room (two Sengled Zigbee Bulbs in a ceiling fan) via a Z-Wave button controller. One of the lights was not responding. Turning on and off with the controller the light did not turn on. A power cycle did get it to turn on but it was dim. I tried to manipulate it individually via the user portal but got no response. So I powered them off and left for work. When I got home I discovered that there is no control over any Zigbee Light. All of my lights are Zigbee, all controls are Z-Wave. The hub reports inputs from the button controllers but nothing from any light. I tried reboot, restoring past backups, updating, shutdown and soft reset (which somehow still lost all devices). I tried resetting and re adding lights before and after the reset without success. I am able to re add a Z-Wave button controller without issue. Under Zigbee details it does state that the radio is online but it does not appear to actually be working. All devices I have tested with are within 20ft of the hub.

Thanks for any assistance you can provide.

Not knowing your setup I'm going to suggest we start with the basics. If you take the bulb to a non-controlled lamp and power it on and off does the bulb work? If it does, leave the bulb on and see if you can control it from the device page for the bulb.

Power cycles do turn bulbs on and off. I have previously unopened Sylvania Smart+ bulbs that I have tested and am unable to add them to the device list. My hub has been effectively factory reset and the only device currently added is a Z-Wave button controller.

There are multiple flavors of the Smart+ bulbs, so I assume you did get the Zigbee flavor. You may want to try resetting the bulbs before attempting to join them by turning the bulb on and off 5 times in a row. The light will start flashing blue, red, and green.

1 Like

And the good thing w/Zigbee is that when you re-join them they will join as the previous named bulb and work in any automations you had them in previously.

1 Like

Oops - wait, just noticed this above... @BrianJPace - are you saying you performed a factory reset of your hub since you started this thread? Did I get that right? In that case I don't think that the bulbs will actually rejoin w/their previous names/automations. @thebearmay - is that correct?

That should have wiped all of the entries and automations…


No, as stated in the original post when I performed a soft reset it still lost all devices. I have tried to reset individual bulbs and re add but as I stated nothing zigbee can be added.

@bobbyD any thoughts?

You have to restore the database (a previous backup) in order to see your devices. A soft reset does not reset the radios.
Also, if the bulb that only came on very dimly is a Sylvania, that is usually how they die, in my experience at least. They sometimes will come back to life, but usually become dim again after they get hot. The A-19 bulbs seemed to overheat and the Zigbee radio in them would stop responding. I also had this happen with BR-30 bulbs, but no issues with the recessed lights.


I would also wonder how your repeater situation is within your mesh.

The dim light was a sengled after resetting the bulb it is no longer dim

How close is your wifi AP to your hub?

If it matters, I later on did go through the option to reset the radio.

It is on hard-line

I was kind of leading towards possible interference on zigbee channel if any close AP is using a channel close to the zigbee radio.


There is a Google wifi point in the same room, have not had issues with it before. Also tried the option to change radio channel without any benefit.

What Zigbee channel are you using? Has it changed since doing the reset?

After the radio reset it is back to channel 20

You mean you did this reset? The one that says you have to pair all your devices again?

Every time... should not have to do this.