No blue LED, No green LED... bad 1st experience

Hey guys. So I just joined the hubitat family and purchased a box. I plugged it in but nothing lit up. No blue light, No green light.

  • I tried other micro USB cables
  • Wall sockets
  • Ethernet cables.
  • Testing the cable it came with on a device that does work.
  • Discovery on the hubitat portal (just to see if it was DL working without the LEDs lighting up.)

Other than returning it, Is there anything you can think of that I didn't try?
Id rather not return it if possible.

When you say you tried other cables, does you try a different charger? One with more than 1A?

This just happened to another user. Do you have a different plug to use with the cable?

1 Like

I'm very sorry to hear this, it happened to my second hub... DOA, support was great in sorting it out with a replacement, or rather will when where I live can receive international courier shipments again...

Best of luck! Hope yours is not the same as mine!

1 Like

try a 2.5


fixed the issue for this user.

No, even under stress I matched the adapter it came with.

Thanks i'll look into that link.

1 Like

It didn't fix it for me, but I do hope it does for you! Good luck!

Contact support most likely. @bobbyD

Support ticket sent. I've forgotten what it's like to be in an active forum. Thanks for taking the time everyone.
Looks like I need to go to the electronic store for a +1amp plug. Can't find one in my house to test that out.

iPad charger?

My iPads the newer c-type USB type. The bigger 2a USB power plug didn't work for me.
I'll have to wait for Support to get back to me. I've run out of ideas.

1 Like

There is the loose (dry solder) USB port thing left, after having talked with support, that was the last thing left to try, that was not it for me either, but it has been for someone else I remember seeing.

I hope this experience doesn't leave you apprehensive about joining the Hubitat family. Everyone is great here. I know that they'll get you fixed up quickly. I had troubles when I first joined and they got me fixed up. That was over two years ago.

1 Like

Even with my second hub arriving DOA, I still prefer this hub over anything else currently available. The community is great and if you don't want to have to deal with hosting and running something like Home Assistant, this is probably the most flexible system out there that is still 100% local if that is what you want. Hope you like it when you get it to work!

1 Like

Easier to go through tech issues with an active forum than alone.
Thought there might be a reset button I could push or something easy. I think I might be out of luck.
Replacement rather than a refund is what i want if support can't voodoo this thing back to life.

Ouch. I'm on the hubitat boat until my wife pulls the plug on home automation altogether. Not sure if she'll be willing to give a 3rd shot if the 2nd arrives faulty. We got a lot riding on this to work.

My first arrived fine, it was my second (extra hub) that arrived DOA. The first one runs perfectly :slight_smile:

I can understand that, my wife has been very understanding with me ripping out and replacing all lights, wall switches and changing how everything works... Tweaking and changing I'm sure drives her nuts, but she accepts it :slight_smile:

My 1st HE hub was DOA too. @bobbyD did everything to try and resurrect it but in the end they sent me another, and it has worked great every since.

Remind her good thing come to those who wait. :laughing: this from the most impatient man in the world, so I feel your pain.

1 Like

Sorry to hear you had this problem. We do test every single hub before being shipped, and every hub we ship has powered on (and a bunch of other things). We know that some of the power connectors have weak solder joints, and this is probably what happened to yours. We will definitely ship you a replacement. You can send me a PM with your address, and it will go out tomorrow.

9 Likes