New Hub cant Connect

I just added my 2nd Hubitat hub and I can not connect to the web interface. I keep getting "Site Can't be reached" error. I have restarted the hub several times and after the light turns green I try to connect. No luck.

When I go to the new hub (My New Hub) and its IP show up along side my first hub. I click on the new hub and I end up with the same Can't reach error.
I have tried from two different PC's and two browsers (Chrome and IE). All ways the same error


May want to check to see if the router has assigned a different IP address than what you think it is.

1 Like

I have the router assign a static IP exactly the same way I did with my first hub. In the router this new hub shows up with the IP I assigned. I have now gone as far as shutdown Hub 1 , remove the static IP and rebooted the hub and router. finds the new hub and show the same static IP I assigned at the start. Yes, I can not connect.

@bobbyD posted about a new thing called - I haven't used it but you might see if it offers anything different from . . .

1 Like

When I enter the address in the address bar I end up at

Just for the sake of argument does it respond on port 8081?

Have you contacted ??

My new hub came up but at a cost. My first hub is no longer reachable after I shut it off and back on. This old hub had a static ip of but after a reboot it came up at The new boot finally came up as I have tried to reset hub 1 back to using the static IP option within Hubitat setting but to no avail. This supposedly static ip has been reassigned to "Tizen" I have no idea what this device is. I dont have a samsung device in this house.

Well I got my original hub back at its static IP AND my second hub is online but slow as molasses. There appears to be a conflict but it ceratinly not in the IP address. Hub 1 is back to static while my new hub has a dynamic ip (for now).

Back at it tomorrow. [gasp]... I may even have to contact support :stuck_out_tongue_winking_eye:

BTw: My new hub is asking me to register. Do I need to create a whole new account or can I use the existing one. I can't seem to find a way to log in to my first account.

Should be able to use the same account to register the second hub.

  • Go to
  • Upper right corner, log in to My Account
  • Does it show registered hubs, or find hubs? That should be where you register now???

Thank you. Found it and registered.

1 Like

Last night the new hub was next to unusable as it was super slow. I just shut it down (for the umpteen time) and left it till this AM. Well, without anything I did, after restarting it, my new hub was running fine this morning. I guess it needed a good nights rest.

Did you add any devices to it? I thought it was new. I don't get why it would be slow. Slow doing what?


tizen is a samsung tv.. you need to maybe set a static or dhcp reserv. on that so it doesnt take your ip in the future.


That’s exactly what it seemed like to me because the symptoms seem to match an IP address conflict.


There was literally nothing on there. I installed Dashboard and RM but neither had anything configured to it. Slow response occurred by simply clicking a menu option such as Apps, Settings, etc. One time I would click on settings it would be fine and fast. Next time it seemed "Unreachable" . I tried to add a couple of virtual devices but it was so slow and frustrating I gave up. Then... this AM all is fine. Been working with it all day without any issues. That said..
I do recall my first hub had period in the beginning it was so slow and almost unusable. It had devices on it though.

I would guess you have network issues that have little or nothing to do with your hub.


I have 3 of those and I thought they all had static IP. Must have missed one..

1 Like

samsung tvs are weird and problematic.. i have seen them pulling in more than one ip on boot up which can be a pain.

1 Like