New C-5 Hub Went Cold

I was having some really bad slowness from the ui, and devices were not working well..I just got this device yesterday and managed to get everything ported over and setup nicely...sigh I thought it was maybe the bridge it was sitting on, closer to the center of the house. Shutdown the unit and moved it to the main switch, and now the device web ui doesn't seem to function. Could of notes..

  • I can see the dhcp request hitting the server after removing the static mapping.
  • I can see the device reflected with the proper address on
  • No access to http://ip:8081
  • No web access
  • I had setup a token link for the cloud dashboard I was setting up, and that actually seems to work from the cloud side. If I attempt to click the local dashboard link, it just stales.
  • I tried swapping out for a stronger 2.5A power supply, usb cable, and ethernet cable, and different ports.

Came back after about the 8th reboot. Also resetting the static reservation to a different address. The device showed up on the lan for hardwired devices. I ended up having to literally bounce the wap to get it to syncup on wifi devices.

1 Like

You guys with the C-5's get all the fun. I have 3 of the C-4's and they have worked relentlessly since they arrived. :frowning:

I need to get a C-5 so I can have some fun too.


Me too! Maybe I’ll order the one for the RV this week. :slight_smile:

I thought from the pics that you had one in there already... what's the expected device count for the RV? will you exceed 180? :smiley: Pic showed plenty of equipment already :slight_smile:

1 Like

Oh that can be arranged lol..I have dedicated space so I was expecting the usbkey unit and opened the box to a diminutive little puck lol.

That was just the OneControl RV monitoring system which was installed at the end of the season. That system doesn't have any ability to monitor doors, motion, or close water valves. Therefore, I need yet another HE hub! :smiley:

180 for the RV? Come on, you know full-well that I won't be able to get much more than 100 devices in there!!

Obviously, you're not putting in enough effort! :wink: LOL