Mystery Cloud Request

This happens 9-12 times daily in batches of 3-4 late night, morning, and evening. Should it be of concern?

I believe I remember this as some cloud integration, such as Alexa or Ecobee, that you once had but deleted from HE. The other device is still trying to communicate with HE.

1 Like

Obviously, sys:1 is my Hub, any ideas how to determine what App 417 is? The IPs always return to Ashburn, VA, with ISP to, Inc. or Amazon Technologies Inc.

Is too curious, have and use Google, zero Alexa and no Ecobee.

The app number appears in your address bar when you open the app. Of course if you deleted the app, hard telling. I doubt it would be Google, using Amazon web servers! :grinning:

1 Like

Right, ergo my asking if anyone else has seen this. It began 7-10 days ago.

Thanks for your help.

Have you used any dashboards such as SharpTools? Life 360, Sonos, WiFi devices, IFTTT? These are just a few of the integrations that might use webhooks.

1 Like

I believe it was IFTTT that was giving me these errors and I had to go into IFTTT and delete the HE integration.

I had tried IFTT and Life 360, but deleted them two months ago. I definitely use Bryan's Life 360 with states and Sonos Integration.

There certainly is no shortage of head-scratching other-than-correct Sonos log reporting, but neither of my speakers list activity near these.

In this cats living with dogs upside-down logic world, we're in, just wanted to check this is not nefarious. I'll definitely double check what's left of my IFTTT.

I believe it may be the life 360 app.

Dunno. The request is coming from Amazon EC, so it could literally be any cloud service that uses Amazon to host their servers.

Wish there was a better way to see WHICH cloud services are making requests to the hub. IP was a good adder to the warn/error message, but as soon as the IP points back to Amazon or Azure (which it seems like it almost always does) you are back at square 1.

1 Like

Someone provided a stub app that will canvel the incoming calls from life360

It's been awhile. If you search i bet it's in the forum still.


Good info. I shall search further. Thanks!

A now deleted SmartThings integration using HubConnect possibly ?

1 Like

@mongo_ks @cwwilson08

Here it is - written by @dan.t

1 Like

Just curios, did you purchase a used Hub? I did last year and had the very same problem. If you follow the above link, you'll see that Dan.T did try to help debut the previous owner had no way to run script.(no hub) If this is the case you will probably need Bobby's help to correct.

1 Like

@rich.princeau, my HE is a new purchase this year. Shortly after getting it, I installed the built-in Life360 Connector. I quickly found Byran's @bptworld Life360 with states a far superior cup of tea and I've been nattering it to the literal 1000th second, so can assume some responsibility for achieving this. LOL. I'm an old redheaded Scot-Irish American, home on my last days with a rare incurable cancer, so I KISS using tongue and wearing steel-toed boots, not barefoot or Velcro flipflops.

And yes, @aaiyar, thank-you. I found that after @cwwilson08 posted and @danfox52 gave scent, ergo my "solved" status.

My apologies for not completing a more thorough generic search before asking.


LOL Okay, and if one is taunting, I need go on record: I love, love, love your sense of humor. It's 2300, I'm sitting at the dining room table prepping to resume tomorrow's bureaucratic nightmare of SSDI WTFs, when out of nowhere my Google Hub starts playing the Mamas & the Papas' version of "I Call Your Name." I owe you a cellar-temp slow-pour pint of Guinness and/or healthy several fingers of single malt scotch. Priceless.