My (Indoor) Hue Motion Sensor Has Died!

These little guys have been very reliable for me. This is the first failure.

Around 6:30 PM today was it's last report.

If I put (new) batteries in, it quickly lights up red, then green, then goes dark for a little bit, and then gives one flash red.

That's it.

No amount of button (both) pushing, battery insertion while pushing button, etc, will get it to do anything else.

I have a spare, but is there a way to get it going again?


Assuming the batteries are not dead...

Did you try a reset? Firmly pushing the setup button in for 10-15s should reset it (if i recall correctly, the lights will start blinking after a few seconds and then stop blinking when the reset is complete). If it works, you can then add it again to HE (or the hue bridge).

I think I was pretty clear that didn't work.
Light goes from orange to green, the dark, then a short red light....that's it!
Never seen it before.
Can't get it to blink.

I would assume the reason Tony was asking is because the length of time to hold the button down is important to initiate the factory reset, which has not mentioned in you original post. If you had tried that and it still won't work, then I agree it is odd.

Have you tried pairing it to the original hub you were using it on? I would expect a factory reset would require re-pairing, but I could be wrong...

There are no signs of life, or just a little flicker of life when the batteries are put in after a half minute of so. So amount of pushing on the pairing button gets the light to flash again.
I feel sad.
It hasn't even led a rough life, like its brother in the freezer.

Are you only basing your assessment of whether it is working (with the new batteries) on whether you see any light on the front? I thought it only flashes when stuff is happening during setup or, during normal usage, when it has issues communicating with the hub? Have you seen any signs of motion detection in either Hue or Hubitat? Might also be worth clarifying where you have it paired to, hue bridge or Hubitat.

Tried pushing button for infinity.
No signs of life other than the brief flicker.
This includes zigbee log, device log, etc etc.

So you tried re-pairing in HE? I.e. putting the HE hub in pairing mode?

I have nine of them in service. Well, eight now.

Even Hue stuff dies sometimes. You just have to be strong and accept that you did all you could.


Thank you.
Even my grief did not prevent me doing an autopsy.
It was inconclusive, lol.


I have an indoor Hue that I had "outdoors" for 2-3 winters, in a mostly enclosed shed. Some months ago it started gulp batteries, so I replaced it with an outdoor type and brought it inside. Seems fine for a week or so, but then it indicates about a 20% drop, and days later it's 0. Just now when replacing the batteries I thought it finally died. But after hitting the T hole with a pin (old model) a 3 sec press (instead of 10), it returned. I suspect the extreme cold winters may have had something to do with the issue. Whatever. . .

That's the 2nd one due for replacing this month. Can't complain, though. I've had 9 in use for a good 4 years now, three I believe are about 6 years old from a prev. apartment. Except for this one (and the outdoor sensor that took some Sapsucker abuse - which works, but appears to cause zigbee signal drops), they're all still showing great battery life and going strong.

When I look to replace or add, the price has me search for HE user recommendation alternatives. That's just a distraction, as I end up with the Hue devices anyway. [shrug]

...bob t


I was having this same exact issue and almost gave up on it.

I finally fixed it by removing the old device from Hubitat and then pairing it again.
It seems like Hubitat had maybe corrupted the previous device entry.

1 Like