My C-8 hates me. Zigbee devices paired do not respond and multiple other problems

This is complicated, so bear with me. And thank you in advance for any help you can give.

I am using smart devices in a science museum to control exhibits. I recently replaced an Aeotec hub with an Elevation and have had nothing but issues since. I even had a person from a company that specializes in SH tech assist with the conversion (at $85 an hour).

I have 50ish Zigbee smart plugs and 17 Z-wave switches spread over 3 floors. Everything is capable of repeating. I added 2 Z-wave extenders to reach some of the most distant switches. Yes, I do realize I am pushing the tech beyond what it is meant for.

My most recent attempt at a control program (third generation) tells a device to turn on, waits 5 seconds and then sends the next turn on command to keep from swamping things. This morning 21 of 61 devices responded on the first try. Resending the commands multiple times manually got probably half of the others. What confuses me is the location doesn't seem to be an issue. A couple of the Zigbees that aren't reacting are within 20-30 feet of the Hubitat. Nothing has been moved since the Aeotec was controlling them fine.

More information that may or may not be helpful:

I am running a WIFI mesh system and I know that there has been interference between the two. When the hub is sending a bunch of commands, it would knock the access points off line. I have turned off the 2.4 Gig radios in them and have as much distance between the hub and the closest access point as I can get, but this hasn't solved all the problems.

Also...yesterday I tried to pair another plug to replace one that may be iffy, but it absolutely refused to link up even after moving it to within 15 feet of the hub. Weird.

Someway I managed to mess up my remote access thru the app. Haven't spent enough time to actually track that down yet.

Like I said, It hates me
Thanks again

First thing you might try changing the Zigbee channel. There are some posts on here that talk about the channels. For my troublesome bulbs I’m using channel 20 and it has been stable for years.

Edit: 15, 20, and 25 are the closest to being in between the WiFi channels.

Yes, I basically tried that. The default channel is currently 20. I tried moving it to 25 to get it as far away from WIFI as I could and left it for about 14 hours but in that time it had not re-found ANY of the devices so I changed it back. It was my understanding that the devices would rediscover the new channel after a while. Did I misunderstand? Do you actually have to re-pair everything?

You didn't misunderstood anything, connected devices should update their channel. I would recommend trying a different channel than 20. We've had reports that other higher channels have performed better for some users. You could power off the hub for at least 30 minutes, which will put all of the devices in panic mode, and may help them reconnect better. Also running a Zigbee discovery from Add a device page may rediscover some of devices that dropped off.

1 Like

What make/model are these outlets?


Your title says Zwave but seems like you are only mentioning Zigbee for the most part.
Since the path to resolution may be different for both, I would suggest making a separate thread for help with Zwave if you need help.

The majority are Sylvania Smart+