Motion and Mode Lighting App, Input String "Activator" Error

Hi, I was trying to create a new Motion & Mode Lighting rule. The hub is throwing an error immediately after I enter the name of the rule. The error is: Unexpected Error
An unexpected error has occurred trying to load the app. Check Logs for more information.
Error: For input string: "activator"

It refers to the Logs, so I looked there and found this message:

app:1487 2022-03-26 01:20:15.652 am (EEE java.lang.NumberFormatException: For input string: "activator" on line 321 (method mainPage)

Being that I'm not well versed in the nuances of HE, I have no clue where to go with this. I deleted the Motion and Mode Lighting App, and then re-added it, I got the same error. I deleted it app again and rebooted the hub, added the app, and again the minute I entered the name of the rule it throws the "unexpected error for input string "Activator."" I do find it curious that the app adds the rule name to the list of rules, but if I click on it, I get the same error.

Any suggestions would be appreciated.
I have V2.3.1.129 running on my C-7

Thanks
Dan

This might be one for @bravenel

You don't get this screen?

If not, please post a screenshot of the App Status page, found from the gear icon just to the left of its name in the Apps List.

I was not getting that screen (past tense). But I tried it later today and voilà it worked just fine. It would appear that whatever the problem was worked itself out. It just needed a little time to regain its composure.

I'm having the same issue after the most recent upgrade.

Any attempt to select any of the existing motion apps gets the same error as OP noted.
Any attempt to create a new motion lighting app also generates the same error after being prompted for the name and I select 'Continue'.

I am having the same error on both version 2.3.1.129 and 2.3.1.30, i am going to try another roll back and see what happens

Please post a screenshot of the app, and the logs that show an error (not sufficient to say same as above). Need a complete description of steps that lead to error...

10 posts were split to a new topic: Errors in Rule 2.5

Download the Hubitat app