Major issue

I thought my C7 had a problem excluding and including zwave which happens occasionally. But I saw that I'm unable to modify parameters on zwave device. I'm even unable to update the temperature on a zigbee device thru HE.

I'm so desperate that I decided to take note of all my devices,apps drivers and rules and wanted to RESET the hub. Since I only have SOFT RESET i tried and it did not work. Even when there is no device i'm unable to add a zwave device. I rebooted many times, updated to the latest version reinitialize my devices and nothing worked.

I don't see any other solution then doing a FULL RESET. I wrote to support but still wait for an answer.

Any Idea ?

Since I'm the first to respond, I'd like to take some time to help you.

My first suggestion, is "take a deep breath, and keep it calm and carry on".

Next, lets take this one issue at a time.
Do you have a Zigbee mesh?
Have you added your devices one at a time, from the Hub on outwards?
What does Zigbee Child and Route Info Table Help / Explanation show?

1 Like

Ok done :wink:


I have only 1 Zigbee device and many Zwave. They were added one by one. Until a couple days ago they were all working fine.

Sorry but since I have my hub for about 2 months I still new to HE and I don't know where to find that information.

Thank you for your answer.

Let's first start with Zigbee.
(I should have started with Zwave, but oh well.)

from the ip address:
http://you hub's ip/hub/zigbee/getChildAndRouteInfo/

Also, what does it say in the Settings/Zigbee page.
Is the device there?

Next we'll go on to zwave.


If you haven't done this already, please try the following.

  1. Shut down your hub (using the menu).
  2. Unplug the power supply from the wall-jack (do not disconnect the microUSB from the hub; that connection is quite fragile).
  3. Wait 30-60s.
  4. Power up the hub. Does radio (zigbee/z-wave) control return?
1 Like

Using my hub ip i got

Error 404

The Page requested could not be found

you have to wait 2-3 minutes for the hub to finish booting up

Thank you. I did that few times but i don't know where to look at radio control. But i can open the light with HE.

what devices are you having trouble with?

Settings page or the kabob at the top right

Z-Wave Details

1 Like

Inovelli LZW31-SN red switch,
Aeotec ZStick Gen5
Stelpro Maestro ZigBee Thermostat

1 Like

Are these Z-Wave device responsive in the device details? Or is this more that your hub doesn't seem responsive to any device?

I can't change parameters.
But I can open light and close light with HE.
In the Zwave details i have few devices that are unassigned. If I click Refresh they stay PENDING forever

I also did a Repair Zwave

Where are you located? Why are you using a Z-Stick?

I'm in Canada and using a zstick to update Inovelli Switches. Many times the HE updater does not work and it works well with the stick.

I see. OK I'm in Toronto, not that that matters, but Hi.

Anyway, the Z-Stick isn't a compatible device so let's eliminate that in the list of things not responding. I have two Inovelli LZW36 switches, but that's it for Inovelli. They updated fine, but only if I joined them without security using classic inclusion method, not SmartStart.

Another thing I found with my Inovelli switches is they wouldn't go into inclusion/exclusion mode unless I power cycled them. Then they would, but if I needed to do it again, I needed to power cycle them again. I'm not familiar with the LZW31, but my LZW36 have a convenient air-gap at the bottom I can pull with my finger nail (really difficult, but doable).

Please try power cycling them, then exclude them. Power cycle a second time after exclusion and include them again, but use the classic inclusion method, not SmartStart. When the hub prompts you for the security level, uncheck all the boxes.

Now try updating them with the built-in Device Firmware Updater app if they need it.

Oh, and go slowly. Don't rush steps between power cycle off and inclusion/exclusion. Give a minimum of 30 seconds between steps.

I checked your link but I don't see what is CLASSIC inclusion.
Thank's for your help.

It's not labelled that. It's when you just go here and then include, as opposed to using the Hubitat app and scanning a SmartStart QR code with your phone.

Screen Shot 2021-01-28 at 6.17.46 PM

Screen Shot 2021-01-28 at 6.17.59 PM

You really should review the Z-Wave manual for Hubitat Elevation

OK, that's the way I always do. Ok then, i will do your step by step tomorrow. But I never uncheck the security boxes. All noted.

Thank you

1 Like

Yeah, light switches don’t need security. When I joined with SmartStart, it uses security by default (part of the 700 series Z-Wave requirements) and it was like 5% done flashing after an hour.

Excluded and re-included with classic method. Unchecked all security. Whole thing was done flashing in an hour using the Device Firmware Updater app.

1 Like