Lost lan connection?

Hi ive lost the Lan connection to my C7 hub it seems to working with zigbee and zwave but I've got no access to the hub via lan or remote connection?
I did the latest up date last night.
I tried a reboot but that didn't help

Is the led on the hub green?
Do you have the ip locked down?

If you have the app installed on your phone, can you get to the hub under tools/connect to hub?

You can also try entering this into your browser


If you are sure of the ip you can try getting to the diagnostic page

“your hub ip”:8081

1 Like

All good suggestions. Another suggestion is to try entering this in your browser: find.hubitat.com

Your ip address probably changed when you did the update. Once you are back on line it is a good idea if you can to assign a static ip address in your router. This is what @steve.maddigan is referring to when he asks if your ip is locked down.


At work ATM but the ip address hasn't changed as I fixed it with the router.
The hub is working as my automation seem to be working, well zigbee and zwave ones

1 Like

So just got in can't access the hub through any of the suggested ways???

Not sure where I go from here?

The hub is on and working with zigbee and zwave

Router should be able to give you a list of attached devices, IPs and MACs. If not you can try entering

arp -a

from a command prompt to get a similar list.

Edit: Even with a reserved IP, if the hub can’t see the router when it needs to refresh the IP (router is rebooting, etc.) it will assign a new IP generally in the 169.x.x.x range.

Edit 2: Sometimes rebooting the router will resolve the 169.x.x.x issue.

So arp-a does not show the hub but it also doesn't show any of the reserved ip addresses I have

I tried to ping and its unreachable

I’d try rebooting the router….

I did that this morning but will try again

Could also try the “reset” button on the hub:

Hmm still no access but the green light has now gone blue????

OK turn green now but still no access

Try the



Yep done that showing as the fixed ip but still no access....

:see_no_evil: so I've solved the problem.... I use a powerline adapter ive just run a ethernet cable direct and now have access.

Guess the powerline adapter failed

Thanks for your help :slightly_smiling_face:


Nice. Glad you got if figured out.

Hallo, just was reading this post, and saw that the connection problem may be related to a powerline adapter.
I am / was running a C7 since June 21 on a devolo 550+ Wifi (6 years old)... no problems. In November I changed "installation" and due to space reasons changed to a TP Link 7017 (new 1 000Mbit "theoretically"). First weeks also no problem. But then suddenly I wasn't able to connect to the hub. Hub itself was running OK. Changed to another same TP Link... good for 2 days, then same problem. Back to old devolo using extension cable... OK for 4 days. Changed back to TP Link and within short time both again failled. Installed a new devolo 550 without socket ... works fine since several days.
From my understanding powerline adapters should not depend on "what information" they transfer e. g. Hubitat changed /reduced hub access possibilities (what I support) and so maybe some "protocols" ..... but this should not influence a powerline adapter ... means this should not be the reason for the problem ... just a coincidence by chance.
Has anyone experienced similar problems or an explanation?

Thank you in advance


You might want to look at the connection speed parameter (Settings | Network Setup). Believe it defaults to Fixed 100, may need to change that to Negotiated.

I tried both... for the TP Link nothing worked, for the Devolo both works and actually it is running at "fixed 100 Mbit" .