Lost all Z-Wave Radio Devices [C5 Model]

I noticed yesterday that all of my Z-Wave Radio Devices have disappeared after. Backups are not restoring them. Has anybody encountered this or have any recomendations?

I think I've read somewhere that a graceful shutdown of the hub, followed by a power off for 1 minute to allow the zwave radio to power down, brought things back.
Worth a try and certainly won't make things worse.

1 Like

If shut-down, pull power, wait 60s, reconnect power doesn't help, post your hub version (C5, C7) and FW version (e.g., are you on, or ?).

I tried the graceful power down already. I have a C5 with version

My Zigbee devices are still available.

I have no idea why your zwave devices would disappear from your zwave radio list.
Are the devices still in your device list?
Also the latest version is .142.
Whether updating to this would bring them back, I don't know.

@bcopeland any thoughts on this users issue?

If it was my hub I'd try the upgrade to't get any worse than it is. (Famous last words.) :slight_smile:

You can roll back if you want/need to, and .142 has some improvements in Zwave that may help. If not, back to previous FW.

Just installing .142 killed the ghost that had been killing my Z-Wave network on my C7. The ghost was still in my list, but it was no longer able to do anything...looked like this:

Hitting Refresh, Discover, Repair, and Remove didn't do anything, however, no routing (last column) ever appeared for that ghost device again. At that point it was dead. Still in the list, but had no affect.

1 Like

What does your Z-Wave Details page look like? Is the radio (Z-Wave Status) enabled?

It's enabled. The rest of the page is an empty table.

When you look at your devices page, are the z-wave devices actually listed or have they gone from here too.

That's pretty catastrophic. I suggest you turn in a support ticket and get @bobbyD to look at it.

I have seen this before in the C5 -- what I did was disable the zwave radio then enabled it. Did a reboot of hub and they showed backup again. Never had this happen since then.

1 Like

The disabling Z-Wave did not work. I did a version upgrade and nothing. Tried the reboot/disable before and after. I manually reset a device and was able to add it, so the Z-Wave works on the unit.

I contacted support last night but haven't heard anything. What is their usual turn around?

Is there an option to downgrade to an earlier platform version if someone is just starting out?

Bizarre...being able to add devices but nothing shows in the Z-Wave Details screen. This does sound like you need help from HE directly.

I even tried loading a backup from May. So leads me to believe that the database doesn't believe in the backup file.

1 Like

Do any of the zwave devices work?

This is weird I factory reset a device, this case a Zooz power cord and was able to add it again, as previously mentioned. I then loaded up an old backup. The power cord wasn't there anymore. I then restored yesterdays backup. The power cord is there. I think with the same ID and configuration as it used to be.

Also the devices list still show all the device id, association groups, cluster and so on.

so its more or less working now?

I wouldn't say it's working. But I would like to see if it's possible to fix this without having to factory reset each device and add them again. If that is indeed a fix. I was going to try with another device soon.