Lost all my Xaomi Zigbee devices in one go

Tonight all my Xaomi contact sensors and motion sensors stopped working. I rebooted, shut down and then updated the firmware, they didn’t work after each of these, only way to get them working again was to add each sensor individually, has anyone else had this?

Not yet is the best answer I can come up with for now. What powered zigbee devices did you have on the same HE as the Xiaomi devices?

Nope working fine here after latest update.
Likely interference from a different ZigBee device or the router device they were going through.
All my Xiaomi devices are on a seperate networked hub that only have Xiaomi friendly devices on it.

That's how my Xiaomi devices are too. I think have ~25 Xiaomi sensors, 5 Tradfri plugs, and 3 Tradfri repeaters on it.

Ditto. Separate hub here, with only Xioami sensors and Ikea outlets/repeaters.

Although, if the Konke temp sensor testing goes well enough, I'll replace all of my Xiaomi with Konke and get rid of the extra hub altogether. :crossed_fingers:

Keep up posted on that. My 8 Konke's have been good so far.

Mine too, aside from the less granular battery reporting they have been good on both my Xiaomi-only and my mixed Zigbee hubs (with at least 1 repeater that always broke my Xiaomi - a Samsung outlet).

Unfortunately the Konke isn't routing through the Samsung outlet, so not a definitive test yet. Still fiddling with that.

Mine did exactly this and even after repairing they’ll drop again after an hour or so. They were quite solid for a over a year, but no longer.

I’ve replaced all motion sensors, I’ve still no idea what’s caused this behaviour. I’ve introduced 3 Xbees and removed any bad repeater, and still no change.

Did you try changing batteries?

Edit - I had this happen with a z-wave contact sensor. There was no low battery indication, but it kept not reporting events. Changing batteries fixed that.

1 Like

I'll give some a go, but I dont think its this. Its happening to my "brand new" wireless double switches too. Yet, on ST, they are all absaolutely fine even without repeaters.

1 Like

Yeah - that clearly says it is something else.

The only time I’ve had a massive, all at once outage like that was when I added an IKEA bulb to test. I no longer do testing of bulbs like that, as you can imagine.

Surprisingly, all but two of them came back by themselves when I removed the bulb.

Same here with a bad repeater in the early days. Though it didn't take down the whole network, just whatever may have been around my bad repeater.

@Mazza is it possible that the zigbee channel may have changed during the update? Last time I changed the channel the entire fleet went offline, some took a while to get back on and some I had to manually rejoin.


Or perhaps a neighbour installed a new wifi router or changed the channel and it's causing interference?


Stranger things have happened... Especially since every wifi ap seems to default to max power, too... Which is understandable (but annoying, as max power is often not needed in residential applications and can cause neighboring interference).


The only time they were solid for me was when I hadc Ikea bulbs on HE. But once the issue started, I moved all to Hue. They still wont stay connected :frowning:

Hmmmm got me thinking..... One of my Unifi APs was set to High, I've just set to Auto.
I see all other APs around the area are set to channel 1, and a couple at 11. Now the ones on 11 are the nearest threat from what I see, but my channel 20 should, which I would think be ok. That said, just checking 11 can affect up to 22. Although this AP isnt new, the channel could be.

I think I'll try channel 15, see how that goes.

On unifi auto=high in every scenario I've ever seen in 10 years if using their equipment. :slight_smile:

I use 1, 6, and 11 channels for wifi, and 15, 20, and 25 for zigbee on my hubs with no issues. And all my ap radios are set to high (I have no neighbors within WiFi range, so interference isn't an issue in my case).

1 Like

I thought it was just me..................
4 days ago, before the update, my xiaomi/aqara devices which have been rock solid, started dropping off. Nothing has been added to my system.
I keep re-pairing and some stick and some drop off.
Been like this for a few days now.
When I look at the zigbee routing table not all my devices are showing up either.
Something strange has happened.

1 Like

Totally agree here, mine have been like this since the latter 2.1.6 releases.