Locked out. HE C-5, latest software as of 6/16/22

Hello there,

I have always used my Hubitat without any login security. Well, I just enabled it now, and it will not let me in no matter what I do.

I know my password, but it says it's no good. I reset my password, which appears to work until I try and log in and then it says no.

What do I do now?

Thanks,

-Andy

Tagging @bobbyD

just for reference, I am using platform 2.3.2.127, hardware is rev C-5. Login security had never been attempted until today. I enabled it, and immediately regret that decision.

Please check out this post:

This solution worked to let me back in, but something is still wrong.

I took extreme care when attempting to enable it again. It doesn't even let me enter new credentials, I have to type in my existing account name and password before it even lets me proceed, and then I am immediately locked out and unable to get in with the same user and password I literally just entered.

Something isn't working right. I unlocked it again via the link you provided above. Please try reproducing my steps, I followed the directions provided exactly a second time and resulted in a lockout.

Thank you for your feedback. I tried to reproduce and it worked as expected for me. Based on details provided above, I am not clear which part isn't working for you.

1 Like

Download the Hubitat app