Lightify Garden Spot Support

Anyone have success connecting the SYLVANIA Lightify Garden Spots to HE? Not sure if they are even supported or if I will need to import a custom driver? I have a set that was working with ST but even after resetting the lights I cannot get it to pair. HE discovers the device but never actually pairs.

1 Like

I have 4 connected with the generic rbg drivers.

I've got one working. They are a pain to pair. I upgraded the firmware by pairing it with ST for the night, that may help the pairing process.

I had it originally paired with ST, up until I switched to HE recently. So the firmware was already up to date. Unless it's a range issue but although it's outside it's only going through 1 external wall. My hub is in the room on the other side of that wall.

I have 2 paired with a separate repeater in between each one.

You need to find a Lowes store near you :grin:


That's weird. Mine was further away and it was a pain to get it into pairing mode let alone pairing it. I had a few GE Link bulbs between the hub and the Garden Spot. After I powered down those device it paired fine. Maybe check to see if you have a bad repeater, could be a ZigBee issue?

Yeah not sure why I am having so much trouble connecting these to HE where on ST I had no issues. I actually did grab some stuff the other day from Lowes. So I installed a plug right next to the Garden spots receiver just on the inside wall, but still had same problem.

I let it sit there for 10 minutes after it discovered the device but it never actually paired.

Normally I would move the device closer to the Hub to pair it, but in this case that is not really possible since they are installed outside,

The other thing you can try is to bring the hub closer with a long ethernet cable. Also try turning off your home wifi as well just to eliminate some of the zigbee interference.

I had to bring the hub out to mine to get them to pair. I used a long extension cord and one of my eero leaf node router..

So I finally got them paired after many attempts, I had to reset the lights multiple times before they paired. But now I have another weird issue. For some reason basically no commands I issue to the lights are working. I am using the stock driver, which HE selected as "Generic Zigbee RGBW Light". If I issue just a simple on/off command the lights actually change color from blue to purple instead of toggling on/off. Also color changes or brightness does not work.

I am using the same driver for my garden spot without any of those issues. Perhaps there might have been a problem in the pairing. Did you hit the configure button after selecting the new driver?

Also, I was able to get some limited functionality using the Generic Zigbee RGB Light driver, maybe try that driver.

Yeah I tried that driver also, same result. I guess it could be a pairing issue still. I did check the zigbee logs. The Rssi signal although not great is still within spec at 70 and LQI is 255.

Does the data listed in the device page match mine below?

* endpointId:  **03**
* application:  **01**
* model:  **LIGHTIFY Gardenspot RGB**
* manufacturer:  **OSRAM**

I've seen pairing failures where the correct information wasn't received by HE.

Did you click CONFIGURE in the device details page as mentioned by @Christopher? This makes sure the device is configured correctly. It happens automatically IF the device pairs with Hubitat using the correct driver. If you manually change the driver, be sure to click CONFIGURE after saving the driver change.

1 Like

Yes I did use configure.

Yes mine matches that. It’s wierd I can’t find anything wrong.

Sorry, I am out of ideas. I have one of these working, my mother has 2 of them on her HE, aside from not having a colour wheel yet, they work fine. Maybe try a reset and pair them again.

I wonder if this is the similar issue @mike.maxwell has seen with OSRAM devices trying to route through the nearest OSRAM bulb, but they don't route so you can't pair other devices. Maybe redo the pairing (of the ones that are not working), by unplugging all but the one you are pairing, and repeat for all that are not working, with just one plugged in at a time. Then once they're all paired, plug them all in and see if they work.

the issue with the osrams that I observed is that if a zigbee device that's attempting to pair picks an osram as a parent the pairing process doesn't complete as the osram will not return the APS security key back to the device.
I've not specifically tested their ability to route after pairing has been completed.

1 Like

Thanks for clarify Mike. But do you think it's possibly related to why @raidflex can pair all of them eventually, but they are not functioning correctly?