Kwikset 910 Z-Wave Lock


#21

Z-Wave mesh issue? I have the same lock and no issue with communication to the hub. I also have a crazy strong mesh as well.


#22

I recently installed one of these as well. It has been solid. Seems faster and more responsive than my schlage.


#23

No idea, very doubtful though with repeater nodes within inches and all over the place.
By what do you measure the strength of your mesh?


#24

Fresh batteries and a reboot have it working again.


#25

I forked out the big dough for Lithium in locks and blinds, the blinds in particular were eating alakines for breakfast...


#26

I did that too. Just looked at the manual and it says not to use lithium... Oops... No Sparks yet...


#27

I had Kwikset on the phone last year and they were strongly against Lithiums. After considering what he said, I concluded the main reason was proper calibration of the battery level. I use whatever is available. I'm trying to go all-lithium, but if they're not available, I find I get decent life out of the alkaline.


#28

Interesting. I'd rather have inaccurate battery life than replacing them more frequently.
I can actually hear by the actuator noise when the battery is getting low.
Then I grab another 4 pack of lithiums. :stuck_out_tongue_winking_eye:


#29

Inaccurate battery reporting? LMAO! Apparently 50% is dead to kwikset, I believe that's when zwave troubles begin, they can shove their inaccurate calibration bs.


#30

Just to go on the record with my KwikSet 915, I had to move it closer to the hub and it paired securely and quickly as Generic. It wouldn't operate until I pulled the batteries and re-seated them to shutoff it's tamper alarm. All operates as expected now. COOL COOL COOL!!


#31

The problem is compounded when using rechargeable batteries, which I do... I can go as low as 44% & then I know I need to recharge. Also pay attention the led flashing colour. It almost always is redish-orange (in my case) when the device thinks the batteries are too low.

J


#32

New to Hubitat... I just got my Kwikset Convert Z-Wave+ Lock (#99140-101) working and paired (even with battery level @20%). Generic Z-Wave Lock (with * zwaveSecurePairingComplete: true). Thanks for the secure pairing tip.


#33

Any other tips? I have 2 914 and one 910 and none pair securely. I've tried over 30 pairings with no luck. It pairs easily, but never securely. I have run a long Ethernet cable so that I can get the hub within cm of the lock. Nothing works. Really getting frustrated, as these never had a single issue with smart things.


#34

is your ST hub still running?, if it is I would shut it down while you pair these locks and see if that helps.


#35

Ill try that. About ready to trash the whole thing. Home automation has never caused me this much grief.


#36

No change. They just refuse to pair securely to the hubitat. Unfortunately locks are a deal breaker. Was loving the system until today.


#37

Has anyone successfully paired a kwikset lock with the recent firmware? I am convinced there is something wrong at this point. Going to just move them back to smartthings.


#38

can you go into zwave settings and change secure join from locks /garage doors to all secure, then click save?, then try pairing it one more time?
Edit, don't bother.
Yeah, there's something up with pairing this specific lock


#39

Tried that, no dice. Moved the hubitat hub directly next to the locks. Replaced batteries. Excluded with a minimote. Reset the locks. Installed power plug repeaters next to the locks. Turned off smart things. Tried over and over and over and over. Tried far away. Repaired zwave. Waited an hour for it to finish.


#40

Yes, i just verified the issue.