Is my hub defective?

Received hub from Amazon. Wanting to migrate over from Wink.
Disconnected Wink, plugged Hubitat into power and direct to modem.
Got blue light and then green within seconds. Was able to see hub on portal.Hubitat page in browser.
Could not get anything to pair (ecolab sensors, hue lights, Schlage lock).
Moved hub closer to lock and ended up with no light on hub.
Tried multiple outlets with no luck.
Plugged Wink back in and everything works.
I’m suspicious that I got a bad unit since seal sticker on box came open way to easy.
Safe to say Hubitat is a doa unit?

From what you describe, it’s possible that the USB solder joints to the PC board broke when you moved the hub closer (and wiggled the connector), or that the power supply failed. Do you have another micro USB supply to try?

You will have to factory reset the Zigbee devices before they will pair to a new hub.

Z-wave devices have to be excluded before they can be included in a new hub. You can do the exclude process from the Hubitat. It is a similar process to including. I believe the exclude process is one at a time like the include process. This is peculiar to Z-wave not HE. The HE (Hubitat Elevation) hub should tell you once it has excluded the device. Then you can include it.

Here is some good information to help you get a good start on your Z-wave network.

Moving to a new hub is a tedious process. Be patient and take your time. If I were you , I would keep my Wink up and running while you make the transition. this will give you at least partial functionality until you finish. Gradually remove a device from Wink then add it to HE.

I came to HE from a SmartThings hub. It was well worth the move. If you encounter any other issues, come back to the community and ask. We will be glad to help.

BTW, sensors and locks can be some of the more cantankerous devices to move. Do them as late in the process as you can.

1 Like

Nothing is going to pair if he has no light on the hub.

1 Like

True, but that was after he moved the hub. There could be another issue with power in the other location.

@john26 Did you try starting back where you where the hub did boot? Did you try removing and reconnecting the power connector. It is a micro USB. They can be delicate.

1 Like

The seals have been popping open due to a glue issue. This is likely what you experienced.

There were some issues with connections breaking internally at the Micro USB connection. I’ll echo the suggestion to try another cable, and recommend that you’re careful with that connection if it’s still functional. If you need to power cycle, do a safe shutdown and unplug at the outlet when you get a red light after initiating shutdown.


You might even need to look in the connector on the hub to be sure the connection tab is not jammed against the side of the connector opening. If it is, sometimes you can move it back to the center with a pin.


Thanks everyone.
Different known working micro usb cables and power bricks = same result (no led lit and hub not found message)
Will initiate exchange and try again.



When you get your new Hubitat, I recommend only using the menu (or diagnostic tool menu at port 8081) to shutdown. And if you need to disconnect power, use the power supply end of the cable and not the microUSB end.


Or you can get one of these, which I got upon recommendation in this forum:

JBtek Raspberry Pi Micro USB Cable with ON/Off Switch - Easy Start/Reboot !
by JBtek

I actually unplugged it at the outlet when I moved it.
They seems to now be out of stock on the Hubitat site.

I believe that support holds some back for warranty exchanges. Contact support (@bobbyD).

They are back in stock on Amazon (at a premium over the price on the Hubitat site), so the Hubitat site should have them soon. Seems that @mike.maxwell was furiously soldering away all weekend.



Actually no, Mike doesn't do any of the soldering, they have elves for that. :wink: