Hue Light Issues?

Anyone having issues with their bridge attached hue bulbs? I updated HE earlier and have seen erratic behavior since. For instance, using the Alexa skill I asked for the bedroom light group to be turned off. 4 of 5 hue bulbs turned off. Also, I have a RM rule to turn on the basement lights with motion and then turn them off after 30 min. I received the text that is sent when the basement lights off rule runs but the lights didn't turn off.

Hue lights are working fine with the Lutron integration. I'm not get a response from the Alexa Skill at the moment. It might be an issue with the cloud instance. Still investigating.

What do you mean by lutron integration? is not showing my smart home devices right now.

Hmmm, not having that problem.

You lucky it "was" working, been month now and still can't even connect my bridge....

Have you submitted a case to yet? @patrick asked you about your specific issues in another thread yesterday. I didn't see you respond yet... Perhaps you two took it offline in a PM...

Hue motion sensor does not detect motion - #10 by patrick

There is another support thread that started over 24 days ago...they know there is a problem at their end but still no fix....

Yes, there is a problem, what end it's on is unknown, so far we have not been able to reproduce it.
We have had multiple staff re discover their hue bridges (v1 and v2) multiple times without failure.

1 Like

My morning automations didn’t turn on the hue lights they should have. For what that’s worth.

@mike.maxwell if I remove the hue app and re add does the problem go away? It would be a little painful to set the rules back up but if it fixes the problem I will.

Doubtefull as long as executing a command from one of the hue bulb drivers works. If the devices can be controlled from each driver then the integration is working...

I had an issue with all my Hue bulbs after upgrading to 1.1 as well. I don't have any individual bulbs added...just groups.

I had to open the Hue integration app and redetect all my groups. It's worked fine since then.

I never deleted the old groups, just opened each page and hit done.

any chance your hue bridge might be changing ip addresses? Do you have a dhcp reservation for it? I updated to 1.1 multiple times on several hubs that are connected to hue bridges, and never had to go into the hue app to rediscover anything.

Did you try hitting the refresh button in a hue group to see if it was responding? Just have live logging open when you click it and see if it is getting any messages.

I have all my hubs and HA devices with reservations. I don't remember if I hit refresh but I dont believe I did. I just realized my office lights weren't responding and then the same for my bedroom.
Once I realized everything else was working, I opened the hue app to test. All was good.
I opened the hue integration app and selected Find I can't remember for sure if the groups were listed there already or if I had to reselect them...but after selecting done...everything worked again. didnt stop working immediately because I know they worked the night of the upgrade...I only noticed a problem the following evening.

Now that I think about eero did have an update pushed to it around that time as well. Might be related.


Guess what?
Checked my Eero app and all my reservation went bye bye and I had to recreate them all. Most if not all of my devices seemed to have kept their lease though. I don't have the Hue hub memorized because I don't interface with it directly, but it might have gotten a new IP. Thanks @patrick for asking the question. I never would have double checked my settings and would eventually had other things not happening as they should. Who knows how long it would have taken me to realize that my reservations were dropped.

Guess I'm going to have to call Eero support so they could at least have this documented.


This is one of the things that concerns me about having the update process out of my hands. Has been an issue with many devices in my experience. Even if they get it right 30 times in a row, it only takes 1 to throw a wrench in the works.

Glad to have the upgrade and downgrade process in my control with Hubitat! :grin:
Thanks for the post everyone. I'm now running a TP-Link Deco M5, so that part of my network not being totally under my control is new for me. I'll definitely keep my eyes peeled.

1 Like

I use a mac address lock in the router, the ip never changes. I was sent a small test app from you guys and had to input the ip manually in the code, When the app was run it found it straight away... seems something is not quite right with the discovery part.

Every other thing ,software/hardware I have finds the bridge no problems, Alexa, openhab, Vera, homeassistant and meetthehue.

It was suggested being able to input the IP manually into the hue app if the bridge could not be found.

I am also not the only one with this problem...

I down graded my hub and my hue lights are still not firing for rules in RM. the rule is running bc I get the text but the lights aren’t responding. Unless there’s something I should test first I think I’ll remove hue and re add it.

Sorry if I missed it in this thread, but are you specifying individual lights in your rule or groups? I specify individual lights, and they work every time. Smoothly control together as well, no pop corn effect.