Hubitat will not open webpages and will not connect to app

Hubitat will not open webpages and will not connect to app on phone. I have restarted and updated and this only gets to be more of a problem

I am tired of trying to do this on my own. It's not working and it seems that Alexa and smarthings worked better with fewer updates on problems

Thanks for your feedback. I am sorry to hear that you are having problems maintaining the hub connectivity. If you need help troubleshooting, please provide more details about the problems you are experiencing. Based on the brief description, it sounds like you are having network connectivity issues. Mind sharing more details about your hub (hub model and how it is connected to your network), general network set-up, hardware used in your network (router, network switches, etc).

Also, if you didn't do so already, you may want to check out the following post for help troubleshooting problems and gathering details that will help others to identify and solve the problem you are experiencing: β€Ό READ FIRST - Before Posting in Get Help

1 Like

It can be frustrating to troubleshoot on one’s own. Thankfully there are lots of people here that can help.

I agree with Bobby that more info is needed to know how to help, though.

Maybe you can start by describing what you usually type into a web browser window to try to access your hub on a PC, and what happens when you do.

1 Like

@cltandcqt I am not clear. Are you having problems having a dash menu open a web page or are you having problems opening the hubitat web interface? If the latter have you tried from a PC? (also via cloud or local?) If the former you want to use iframes.