Hubitat not communicating with 14285 Switch

I have had a Jasco 40amp smart outdoor switch for a few months. Everything was working awesome. All the sudden it stopped listening to commands, and the soft press on/off button stopped working as well. It would still power on and off if i used the manual toggle switch. I assumed it went bad, and they shipped me a new one. I am now having the same issue after installing this one. I reached out to the jasco supplrt and they did some things and then said it’s in the communications of the hub. I have excluded and started over with new inclusions, done factory resets etc. This is the only device I have that’s z wave so I’m fairly new too it, but have dozens of other smart devices. My hub is only a few feet from the switch, I have moved it outside even closer and nothing changes.


Post a screenshot of your Z-Wave details page please.

1 Like

From the Settings menu on the hub, go to Z-Wave Details and screenshot that table please.

1 Like

This screenshot is more useful when they are taken with a desktop browser. Nonetheless, your z-wave details indicates the presence of 3 ghosts that must be removed for your z-wave network to be stable. The ghost nodes are:

0x06, 0x07, 0x0A.

They were probably created during failed pairings of 0x0B (Jasco switch).

You can try unpowering the switch, and hitting Discover until an option to Remove appears.

I have removed everything and redid it all. See attached screenshots. Still not communicating the commands.

Does it work if the hub and switch are close to each other?

If this is with a C-8 hub, power down the hub, switch the two antennas and power it up again.

This is an Elevation C-7. Currently it is only about 20’ from the Jasco switch.
When working correctly with a z-wave hub, the gray soft key on the outside of the Jasco switch becomes the on/off, and you leave the manual toggle inside to the on position. This also doesn’t work atm.

But through at least one wall. My guess is that the signal isn’t strong enough.


It’s through a large glass wall. It has worked since October last year, then all the sudden stopped. And here we are. I have also moved the hub outside within 8’ of the switch and nothing has changed.
If I move it outside, and the signal was indeed the issue, I assume it would just start working? Or do I need to delete everything again and re-add it?

Anyone? The support for this product is non existent and I feel like I made a mistake in my investment.

In general, it is recommended to install non-barrier devices with no security. Usually when things have worked for a while and then stop working, it is invariably traced to a change in the RF environment around your hub or around the switch.

I'd recommend testing if you can exclude the switch without moving the hub. If you can, then you know the hub is within range of the switch. If you cannot, then move the hub closer until you can. If the hub never excludes the switch, you should file a warranty claim, assuming your hub is still under warranty, because it points to a z-wave radio failure.

I get an error when I exclude, but it will include.

I originally had it as no security, but the switch manufacturer recommended trying with security. So I did this time.

What is the error?

Something along the lines of a failure, follow the manufacturer procedure. I don’t recall exactly. So I do a factory reset on the switch and the inclusion works

1 Like

@csteele told me a long while back to always attempt an exclusion with the device at its final location before doing an inclusion.

The reason for this is simple - it tests whether the device can communicate with the hub without running the risk of creating a z-wave ghost, since these cannot be created during exclusion.

Anyway, now that the device is included, I hope it stays paired to the hub; a successful inclusion also indicates that the hub's z-wave radio is probably ok - otherwise inclusion would not have worked.

But it still doesn’t work….so what am I supposed to do. They swapped out my switch, assuming it was the bad component, after the new one arrived, same results. The hub is literally 20’ from the switch through a glass wall. Im at a loss, other than this ■■■■ sucks.

Can you pair the switch to the hub at a close proximity - say 5 ft? Does the switch work when they’re close to each other?

If they do, then it suggests there is something new in the ~900 MHz RF environment which is interfering with zwave communication.

If you find this to be the case, the solution would be to build a zwave mesh, so the hub is not reliant on direct communication with the switch.

1 Like

I agree with @aaiyar something likely changed... It could be something a neighbor has done. It's hard to tell. but if you test the proximity and it works then the simple solution is add a beaming repeater. Start by shutting down the hub from the settings menu. Unplug power from the hub (at the hub not the wall) for 5 mins. Power back up near the jasco switch and then see if it works. Oh, btw, on the device page click CONFIGURE.